Skip navigation

Don't sync videos

92 Views 1 Reply Latest reply: May 10, 2013 11:49 AM by mario49 RSS
disgruntled mac user Calculating status...
Currently Being Moderated
May 8, 2013 1:45 PM

I have unckecked the import videos box on the sync preferences, and I still get videos on my phone. Am I missing something?

  • mario49 Community Specialists Community Specialists (1,715 points)
    Currently Being Moderated
    May 10, 2013 11:49 AM (in response to disgruntled mac user)

    Hi disgruntled mac user,

     

    Thanks for using Apple Support Communities.

     

    For troubleshooting on this, take a look at this article:

     

    iOS: How to transfer or sync content to your computer

    http://support.apple.com/kb/HT1296

     

     

    USB syncing

    1. Open iTunes.
    2. Connect the iOS device to your computer using the included USB cable and select it in iTunes under Devices on the left-hand side. Some tabs may not appear if you do not have corresponding content in your library. For example if you do not have any podcasts in your library, the corresponding Podcast tab will not appear.
      HT1296_01-itunes-ios_device_tabs-001-en.png
    3. You can configure the different content types in each tab. For example, Movies under the Movies tab.
    4. To sync, click Apply, in the lower-right corner of the screen.

    So click movies and uncheck sync... If its checked.

     

    Hope this helps,

    Mario

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.