7 Replies Latest reply: May 10, 2013 2:38 PM by bcmossman
bcmossman Level 1 Level 1 (0 points)

i want to make a photo book with iPhoto. what version of iphoto do i need? i'm running 10.6.8 on a 6 year old MB Pro. i have iphoto '08 (7.1.5). i teach photoshop, but apple makes an 6 x 8" book and no one else does, so i have to use iPhoto, yes?

MacBook Pro, Mac OS X (10.6.3)