Skip navigation

Since I added an exchange account, my gmail contact list is gone

318 Views 1 Reply Latest reply: May 11, 2013 7:35 AM by sheila_m. RSS
jmsnyderdo Calculating status...
Currently Being Moderated
May 8, 2013 7:33 PM

Since I added an exchange account, my gmail contact list is gone

iPhone 5, iOS 6.1.4
  • sheila_m. Community Specialists Community Specialists (3,095 points)

    Hello jmsnyderdo,

     

    Sorry to hear that your Gmail contacts are missing.  Follow these steps to set up contact syncing with Google Contacts:

     

    1. Tap Settings > Mail, Contacts, Calendars > Add Account > Other > Add CardDav Account.

    2. Enter the following information in the fields:

    • Server: google.com
    • User Name: Enter your full Google email address
    • Password: Your Google account password

    3. Select Next at the top of the screen to complete the setup.

     

    After you have completed the setup, open the Contacts app on your device. Syncing should begin automatically.

    Note: Make sure that SSL is enabled (under Advanced settings), and that the port is 443.

     

    You can find the full article here:

    iOS: Syncing with Google Contacts

    http://support.apple.com/kb/HT4872

     

    I hope this helps get you back on track.  

     

    Best,

    Sheila M.

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.