10 Replies Latest reply: Jul 13, 2013 7:04 PM by Ed.G5.10.4
Ed.G5.10.4 Level 1 (0 points)

Ever since Bellsouth went to using Yahoo to handle their email it hasn't worked regularly. Now that my system is so old they are incapable of helping. They do not have any tech support for Apple products nor do they seem to care. The conversation all ways ends up that they say something is wrong with the mail program or the computer. Since i had it checked out I know that is BS.

I know there are a number of people using older Mac Mail programs with one of the At&T companies that someone must have found a solution, or not? There are pages of Mac owners complaining on the ATT site but no solutions.

Looking for someone that has succeeded in dealing with ATT and what is it?

It may be that the solution is using a different email program than Mac Mail or forwarding from a different email supplier. Any suggestions?

G5, Mac OS X (10.4.8), (2)G3 as well-9.1
  • BDAqua Level 10 (122,286 points)

    Hello Ed, does it work sometimes?


    Yahho is famous for outages...




    Are these the settings you used?



  • Ed.G5.10.4 Level 1 (0 points)

    Thanks for rsponding.

    This week the mail is coming in but not going out. The small business settings don't work for my email.

    On my G5 the current POP account settings are:

         inbound___mail.bellsouth.net     port 110     SSL with authentication

         outbound__mail.bellsouth.net     port 25     SSL with authentication

    one discussion with ATT-Yahoo had me change to:

         inbound.att.net     port 995     SSL with authentication

         outbound.att.net     port 465     SSL with authentication

    but it never worked and then they went to saying there is a problem with my computer....blah blah


    The one change this week has been the addition of Uverse. They claim that makes no difference.


    My other computer running OS 10.8x would do nothing until I threw out all my accounts and used the automated sign up to reinstall them. Somedays the server will not recognise the passwords maybe six time in a day but after I resend password it hooks up. I never know when I get up if it's going to be working. Sometimes even when I goto the web mail I have to fill out those security fields just to log in.


    Anything else I can add?

  • BDAqua Level 10 (122,286 points)

    Open Keychain Access in Utilities, use Keychain First Aid under the Keychain Menu item, then either check the Password under that item, change it, or delete it and start over.


    You may have multiple entries.


    Open Keychain Access in Utilities, enter the part after the @ sign in the search bar, hit enter


    The Password rejection can confuse people since it's a catch all meaning...


    This Password, Username, Authentication method... is not recognized on this Port to this Server, or a server end problem.


    If using a browser to login via WebMail works it's not Name or Password, but one of the other ones.


    The receiving email ports are:


    IMAP is port 143

    IMAP-SSL is port 993

    POP is port 110

    POP-SSL is port 995

    Outgoing ports are...

    SMTP and SMTP-SSL is on ports 25, 587 and 465. Port 587 has to be SSL, and port 465 is enforced TLS-wrapped and is generally used by Outlook users.

  • Andrew99 Level 4 (1,300 points)



    FWIW, here are my current Mail settings for the AT&T (formerly Bellsouth) DSL FastAccess account on my iMac G4 PPC running Mac OS 10.4.11:


    Under Mail Preferences, Account Settings:


    Account Type: POP


    Description: my complete bellsouth.net email address

    Email Address: my complete bellsouth.net email address

    Full Name: my name


    Incoming Mail Server: pop.att.yahoo.com

    User Name: my complete bellsouth.net email address

    Password: my password (hidden with bullet points)


    Outgoing Mail Server (SMPT): mail.bellsouth.net


    Server Settings...

    Outgoing Mail Server: mail.bellsouth.net

    Server Port: 25

    Authentication: None

    User Name: left blank

    Password: left blank


    Under Mail Preferences, Advanced:


    Enable this account -- checked

    Include when automatically checking for new mail -- checked


    Port: 995, Use SSL -- checked

    Authentication: Password


    For the most part, the Mac Mail application has worked reliably enough for me. When I do encounter the type of authentication failure you describe (thankfully, only rarely) I'll close mail, log out of my user account -- or restart if necessary -- and wait several minutes or longer before reopening Mail. Often that does the trick. Certainly not a perfect solution, but something I've learned to live with.


    Whether or not the above settings will work now that you've added Uverse, I can't say. Naturally, your results may vary. Good luck.

  • BDAqua Level 10 (122,286 points)

    Great post, thanks... long time no see!

  • Ed.G5.10.4 Level 1 (0 points)

    Thank you for trying. None of these made any difference. I spent more time with ATT and they have left it they won't do anymore and that I must hire their 3rd party consultant at $50 to communicate online.

    So i decided to spend $50 and buy OS 10.5 that has an upgraded mail program. If that doesn't work I'll dump ATT and get my mail elsewhere.

    Thanks for everyones help.

  • goodmanrc Level 1 (10 points)

    I had problems with bellsouth.net using ATT pop up all of the sudden.  Apparently ATT changed some of their network settings as my computer email worked fine but my iPad stopped working with email. Below are the iPad settings that made email start working again.


    iPad Mail Settings

    Incoming Mail Server

      Host Name       pop.att.yahoo.com

      Use SSL          ON

      Authentication  Password

      Post                995


    Outgoing Mail Server

      Host Name      smtp.att.yahoo.com

      Use SSL         OFF

      Authentication  Password

      Port                25

  • farcloud Level 1 (0 points)

    As of july 2013 email on ipad using ATT or Bellsouth no longer works.

    This is a business they handed over to YAHOO.

    The problem is you likely set email up using the "other" option and selected info for Bell ports and servers.


    Apple or Yahoo has some internal conflict with these settings.


    The solution is to delete your email account and recreate it on the Apple product.


    When you perform first step to select email provider pick "Yahoo"

    Answer the questions (filling in your email address and password.

    It will then ask you to enable cookies and sign in to yahoo with same email and password above.

    That's it...done.

    Keep cookies enabled while doing mail. (because yahoo ***** thay way)


    pass this info/fix on.

  • brs73435 Level 1 (5 points)

    Thanks for the fix, farcloud! Worked great.


    Two notes... I think what really changed is the new Yahoo-based AT&T mail service uses IMAP... kind of a major change (for the good) that the AT&T support folks don't seem to know about (nor any of their online support docs).


    Second is, if you're nervous about deleting the old account, I just added a new account and confirmed everything worked before I deleted the old account.


    Thx again!

  • Ed.G5.10.4 Level 1 (0 points)

         Thanks to all whom replyed to my query. I have spent more time with ATT and I hired a local computer guy to help. Using you alls info and my high priced friend the email works most of the day. I have found a couple things... some say the servers are IMAP and some say they are POP. What I have had to do is have both set ups available to me to use to get and send mail. Right now the POP is working best.


         ATT will tell you either, depending on the fool you talk to. The last guy said only POP will work. The guy befoe said they were IMAP. They also like to send people to their 3rd party tech people. Unfortunately they don't know anything about macs and they won't tell you that until after you pay them. What the final say from ATT is that they only guarantee that you can get you mail via web-mail and will do little to nothing to help you othet than what is correographed on their computer screen. If that doesn't help thay basicly say tuff luck. My suggestion to all is find someone else other than ATT OR IT'S SUBS.


         Currently 2 of my three bellsouth.net emails address work a couple days at a time. One only works for 15 minutes. To get it to work you can open the Connection Doctor and run it usually once and the email will begin working again. You can access it (OS 10.8.4) by clicking on the little "triangle with exclaimation point" that comes up next to you email box name. I leave open all day to make it easier to access. It also makes the G5 work at the same time. Nor because they are connected but because the problem is with Yahoo-ATT.


         Current POP settings are:

                                        inbound.att.net     port 110 with SSL and password authentication

                                        outbound.att.net   port 465 with SSL and password authentication on two of the emails


         On one of the emails I have a GoDaddy web account that uses:

                                           pop.secureserver.net  default port selection with SSL and password authentication

    for the out going mail server which works for the bellsouth email. Seems like it shouldn't but it does.


    I also keep the IMAP settings as noted by "goodmanrc" as sometimes it works.

                       Incoming Mail Server

                          Host Name       pop.att.yahoo.com

                          Use SSL          ON

                          Authentication  Password

                          Port                995

                       Outgoing Mail Server

                          Host Name      smtp.att.yahoo.com

                          Use SSL         OFF

                          Authentication  Password

                          Port               25


    The settings as noted by Andrew99 use to work before I got Uverse. Now they no longer work. At least not this week.


    Thanks again to all.