4 Replies Latest reply: Jul 20, 2006 5:00 PM by Karl Petersen
flicker-effect Level 1 (0 points)
I can no longer open an iMovie project file from my external hard drive. Other iMovie projects on the hard drive can be opened, but not my main project. I've transfered it back to my MacBook Pro and then tried importing it into a new project, but I get an error -43 message about Quicktime not able to 'parse' the file. I have also tried Lennart Thelander's "File Fixer" but this still does not open the file. File icon and file size (39.02GB) seem to be the same as when the file could be opened. Is there a way to recover this file?

MacBook Pro, Mac OS X (10.4.6), iMovie 6.02
  • Marcha Level 1 (0 points)
    Hi! I'm having the same problem and I was wondering if you've found a solution yet...? Thanks a lot!

  • Karl Petersen Level 6 (15,170 points)
    iMovie doesn't support importing one iMovie project to another. When we try, we get exactly the error you quoted.

    You can, however, import all the Timeline video and audio as a single clip to a new project. Or you can drag files from the Media folder of the project to the Timeline of a NEW project.

    In the Finder, Control-click on the project icon and choose Show Package Contents from the popUp menu. You'll see the movie "Timeline Movie.mov" in the window that opens. You want to import that movie to a new project, or import selected files in the Media folder.

    To import, drag the file to the Timeline of a NEW iMovie project. If importing the Timeline Movie, everything on the Timeline of the original project will arrive as a single clip in the new project.

    If the project failed on the external drive, it may be because the disk does not use the disk format required by iMovie. Use Disk Utility to check the disk format, which must be "Mac OS Extended". If it's not that format, use Disk Utility to reformat the drive. (Which will erase all the files on the drive, so make backups.)

  • Marcha Level 1 (0 points)
    Hi Karl,

    The disk is HFS+ so that shouldn't be the problem. I'm not even trying to import my movieproject, just opening doesn't work suddenly from one day to the next it didn't open, imovie starts (flashing lightbutton) but then stops as if nothing happened, no error message nothing... Have you got any ideas? Thanks in advance...
  • Karl Petersen Level 6 (15,170 points)
    If the project has EVER been stored on a disk that wasn't formatted Mac OS Extended (a.k.a HFS+) that can cause the problem.

    Otherwise, make sure there's no third-party iMovie plug-ins and QuickTime add-ons that are causing problems for iMovie. More here: