4 Replies Latest reply: Jun 14, 2013 12:55 PM by Kappy
kenzieb21 Level 1 (0 points)

everytime i try to boot installation a message appears saying 'you need to restart your computer. holddown the power button until power is off then press down power button again'. i read that it was a kernel panic. cant boot into any modes but recovery mode with disk utilities but my wireless internet says no wifi hardware installed and sometimes startup manager. this just started after i erased the hard drive and had it overwritten with zeros. its a macbook pro 7,1. bought it in 2011, i think it was made in 2009. it has 320 gb of empty space right now and nothing ive tried seems to work. please help!!!! there is also no os x installed right now due to me zeroing out the hard drive how do i repair it so it will boot to installation?? i can also enter single user mode but do not have root access?


MacBook Pro
  • Kappy Level 10 (265,914 points)

    You are getting a kernel panic because you are trying to boot the computer with a Tiger DVD. That model requires 10.6.3 - Snow Leopard. You can purchase replacement discs from Apple:

     

    Apple Store Customer Service at 1-800-676-2775 or visit online Help for more information.

     

    To contact product and tech support: Apple - Support - Contact Apple Support.

    For Mac App Store: Apple - Support - Mac App Store.

    For iTunes: Apple - Support - iTunes.

  • kenzieb021 Level 1 (0 points)

    Ok I tried what you suggested but I got the same results with booting from snow leopard disk.  Right before I zeroed out the disk I had upgraded to mac os x lion. Would that make a difference? im currently able to enter recovery mode and single user mode (I think this mode too) but I dont have internet access for some reason it says no internet hardware installed, so I cant download the lion installation. Have a copy of it on usb stick but when I try to boot from it it just takes me back to recovery. Also In disk utility I can't repair permissions? In single-user mode I don't have root anymore for some reason after zeroing out files. Do not have a backup of original mac files either so the hard drive is completely blank. Help please?!!

  • kenzieb021 Level 1 (0 points)

    I tried both snow leoppard retail boot disk and lion boot install disk usb. With snow leppard retail got kernel message again. The lion boot install disk took me back to recovery mode

  • Kappy Level 10 (265,914 points)

    Take the computer in for repair. I suspect a hardware problem.