0 Replies Latest reply: May 11, 2013 2:38 AM by Sean Davison1
Sean Davison1 Level 1 Level 1 (45 points)

Been trying to get help fopr a few days now...

 

Upgraded from Snow Leopard to Mountain Lion server via Migration - Everything worked - then I upgraded to 10.8.3 and Mail wont go - Ive tried every configuration - All my MX records work, According to Terminal My DNS is fine (I'm no IT professional)

 

Connection Doctor says My Mail client (Apple Mail 6.0.3) is connected to the servers OK but when I send emails (to myself via an external email account as well as using the internal one) I get

 

May 11 10:29:40 server.1handclapping.co.uk postfix/smtpd[58158]: disconnect from server.1handclapping.co.uk[192.168.1.2]

May 11 10:29:52 server.1handclapping.co.uk postfix/postscreen[58731]: CONNECT from [192.168.1.2]:54563 to [192.168.1.2]:25

May 11 10:29:52 server.1handclapping.co.uk postfix/postscreen[58731]: PASS OLD [192.168.1.2]:54563

May 11 10:29:53 server.1handclapping.co.uk postfix/smtpd[58732]: connect from server.1handclapping.co.uk[192.168.1.2]

May 11 10:29:53 server.1handclapping.co.uk postfix/smtpd[58732]: 5B14D46A2FB: client=server.1handclapping.co.uk[192.168.1.2], sasl_method=PLAIN, sasl_username=seandavison

May 11 10:29:53 server.1handclapping.co.uk postfix/cleanup[58740]: 5B14D46A2FB: message-id=<BF77AC17-B95A-40A8-8A96-EE1AE6E3FD19@1handclapping.co.uk>

May 11 10:29:53 server.1handclapping.co.uk postfix/qmgr[58345]: 5B14D46A2FB: from=<sean@1handclapping.co.uk>, size=579, nrcpt=1 (queue active)

May 11 10:29:53 server.1handclapping.co.uk pipe[58744]: fatal: pipe_command: execvp /usr/libexec/dovecot/dovecot-lda: No such file or directory

May 11 10:29:53 server.1handclapping.co.uk postfix/pipe[58742]: 5B14D46A2FB: to=<admin@macminiserver.local>, orig_to=<sean@1handclapping.co.uk>, relay=dovecot, delay=0.35, delays=0.12/0.02/0/0.21, dsn=4.3.0, status=deferred (temporary failure. Command output: pipe: fatal: pipe_command: execvp /usr/libexec/dovecot/dovecot-lda: No such file or directory )

May 11 10:30:53 server.1handclapping.co.uk postfix/smtpd[58732]: disconnect from server.1handclapping.co.uk[192.168.1.2]

May 11 10:30:57 server.1handclapping.co.uk postfix/postscreen[58731]: CONNECT from [62.128.146.104]:54514 to [192.168.1.2]:25

May 11 10:30:57 server.1handclapping.co.uk postfix/postscreen[58731]: PASS OLD [62.128.146.104]:54514

May 11 10:30:57 server.1handclapping.co.uk postfix/smtpd[58732]: connect from smtp1.easily.co.uk[62.128.146.104]

May 11 10:30:57 server.1handclapping.co.uk postfix/smtpd[58732]: NOQUEUE: reject: RCPT from smtp1.easily.co.uk[62.128.146.104]: 554 5.7.1 <sean@1handclapping.co.uk>: Relay access denied; from=<sean@seandavison.com> to=<sean@1handclapping.co.uk> proto=ESMTP helo=<smtp1.easily.co.uk>

May 11 10:30:57 server.1handclapping.co.uk postfix/smtpd[58732]: disconnect from smtp1.easily.co.uk[62.128.146.104]

 

Any Ideas? - Im no IT professional but this seems a bit broken....