2 Replies Latest reply: May 11, 2013 8:03 AM by GlynRA
GlynRA Level 1 (0 points)

Since upgrading my Mac to OS X (10.8.3) I find Mail disconnects from the server when the computer sleeps and will not reconnect without restarting Mail. Is there a solution out there?


iMac, OS X Mountain Lion (10.8.3)
  • rkaufmann87 Level 9 (55,283 points)

    Yes, don't put the computer to sleep. Put the display to sleep and set the computer to never sleep in Energy Saver. You can also check if the box called "Wake for network access" is checked Energy Saver's system preference.

  • GlynRA Level 1 (0 points)

    rkaufmann87.

     

    Thanks for that; "Wake for network access" is checked but seems to make no difference. Suspect never putting the computer to sleep is an option. However, I can be away from the desk for 5 to 7 days at a time a would prefer the computer to sleep. When shut down this of course is not an issue.