Previous 1 2 Next 22 Replies Latest reply: Jun 30, 2013 9:13 AM by joemaurice Go to original post
  • Zimmer1956 Level 1 (0 points)

    Wanted to advise that I spoke to Apple support yesterday. They were not aware of any G-Drive issues. We did a NVRAM reset of the ports. If this happens with the drive it would be the drive, and got that error again, so the drive is bad. I was leaning toward a LaCie quadra d2 but planning to order the OWC Mercury Elite Pro.

    Thanks for your suggestions and help!

    Don

  • BDAqua Level 10 (122,296 points)

    OK, good luck Don, & do let us know the outcome please.

  • Zimmer1956 Level 1 (0 points)

    I did a lot of research before choosing the G-Drive. Now that I need to get new hard drives, considering the LaCie d2 Quadra, the OWC Mercury Elite Pro - given what happened, should I consider the G-Drive again???

    Thanks.

  • BDAqua Level 10 (122,296 points)

    Never tried a G-Drive, so can't say, but I've been pleased with OWC's offerings & Service.

  • mortfe Level 1 (0 points)

    Doesn't change to unwriteable but I get a -50 error code that won't let me write to it. Only on the NEW 2tb drive. I have 3 other G-Drives, 2 4th generation and a G-Connect. They all work perfectly. I have been using G=Drives for  bout 6 or 7 years and never had a problem till this drive. According to G-Tech they are supposed to be updating the firmware after I threatened to go to court. Wanted them to replace the last drive with a 4th gen but they refused.

  • joemaurice Level 1 (15 points)

    Hi same problem here, have some G-Raids going back 6 years.

     

    I have two daisy chained together via Firewire: a GRAID G - speed Q Raid and a 4TB G Drive.

     

    Itunes is on the 4tb and time machine is on the G Raid, seems to be when Itunes is open and the time machine back up kicks in i get the -50 error code and the G-drive becomes unwriteable. I fix it by force eject and remount in disk utility.

     

    Have tried swapping which drive comes first in the chain but it does appear like the G Drive is problematic as it stuggles to mount after a powerdown. The G Raid seems fine.

     

    Might see if i can get a replacement, i am normally really pleased with G Raid but this one is a bit flakey

  • mortfe Level 1 (0 points)

    Apple is full of s**t of not being aware. I spent an hour on the phone with them 2x as well as G-Tech. There is a problem with the new, 5th gen drives. I get a -50 error, randomly, anyware from 1/2 hr to 1 or 2 days. Will not let mw write to it. Unmount it and remount it and it is fine till the next time. Using or idle, makes no difference. Replaced it 3 times. Have 3 other G Tech drives, 1tb, G-Drive mini and G-Connect. They all work fine. G-Tech has promised a firmware update, ha ha, that was 2 months ago.

  • joemaurice Level 1 (15 points)

    So i seem to have resolved my problem by switching to a Firewire 800 cable from Western Digital (old drive that went KABLAWEE)

     

    Since swapping the cable for the old on not problems with the drive

     

    Hope this helps some of you

Previous 1 2 Next