0 Replies Latest reply: May 11, 2013 8:25 PM by Peter WP
Peter WP Level 1 Level 1 (0 points)

I purchased a music CD and I'm trying to import it into iTunes.

 

The CD's capacity is 556.1 MB as viewed in iTunes but it also lists the actual music content as 556.2 MB. I think this is the problem.

 

When I try to import the CD, iTunes will import all the tracks except the last one; it consistently hangs up when it gets to the last 10 seconds of the track. I have to Force Quit iTunes and jump through some hoops to eject the disc.

 

I tried importing just the last track but I must not be doing something right; I figure this is my workaround.

 

So how do I go about importing just a single track on this CD or is there another solution to importing the entire CD?

 

Update: This CD is part of a 2 CD set.  CD #2 is 610.5 MB and I run into the same problem while importing the last 2 tracks. The cause of the problem has to be due to iTunes refusing to accept CDs over a certain capacity.

 

 

Thanks!


iMac 2.6GHz, Mac OS X (10.5.8)