Previous 1 2 Next 16 Replies Latest reply: May 14, 2013 12:24 AM by Tom Wolsky
cessan Level 1 (0 points)

I have filmed a wedding with my HD-video camera, and edited it with final cut pro 6. Now I'm ready to make a DVD but when I exported it using quicktime movie with current settings, and I have it checked Make Movie Self-contained, it came out horrible looking. It's very pixelated every time I move the camera. Backgrounds are moving.

Can anybody figure out what I've done wrong?


G4, Mac OS X (10.5.6), laptop
  • Tom Wolsky Level 10 (115,510 points)

    Your question needs to be asked on the Final Cut Studio forum.

  • Russ H Level 7 (20,270 points)

    HD-video isn't specific enough. What's the camera?

     

    Open your project and hit command 9 to show the clip propeties and command 0 to show the sequence settings. If you post screen shots of the windows that are then displayed, it will be helpful.

     

    Russ

  • cessan Level 1 (0 points)

    My camera is a HDR-FX 1000 camera. Here are pictures of the properties and sequence.Picture 9.pngPicture 1.png

  • Russ H Level 7 (20,270 points)

    So these clips have already been transcoded from HDV to AIC. Something may have gone off track with the compression process, (What did you use to transcode them?)

     

    Bring the HDV clips into FCP and edit an HDV sequence. Or, if you have a lot of graphics, use Pro Res 422, a better editing codec than AIC..

     

    Eiher way should give you much better results.

     

    Russ

  • cessan Level 1 (0 points)

    I'm not sure what you mean with the question with transcoding them? But if you mean downloading, I have tapes so I hooked up the camera to download them.

     

    Someone has already told them that things might have gone wrong using AIC, so I'm gonna try downloading it using HDV instead, and see if it looks better.

  • Russ H Level 7 (20,270 points)

    cessan wrote:

     

    I'm gonna try downloading it using HDV instead, and see if it looks better.

    Good. I'm confident it will.

  • cessan Level 1 (0 points)

    I have now dowloaded as HDV, and it's still pixelated and ugly.....any suggestions?

  • Russ H Level 7 (20,270 points)

    In Quick Time, open up the HDV file that's in the Capture Scratch folder. What does it look like?


    Russ

  • Tom Wolsky Level 10 (115,510 points)

    Make sure your sequence settings batch your new media. Edit a clip into the timeline. Set the canvas to 100% and post a screen shot of the problem area.

  • cessan Level 1 (0 points)

    Well I went to Sammy's camera because there's a guy there who knows a lot about FCP. He told me that my exported clip is not pixelated, it's interlaced, and he showed me ways to interlace it.....the method at Compressor seems to be the best result. So this is what I'm gonna do now, and if there's still a problem, I will do what you ask.

    But if you don't hear from me, thank you so much for all the help.

  • cessan Level 1 (0 points)

    I mean ways to de-interlace it.

  • Russ H Level 7 (20,270 points)

    Just to say, interlaced material usually looks awful on a computer screen if there is any movement in the video. That movement might be the subject (someone walking, bird flapping wings, etc)…or it might be introduced by the camera (pans, tilts, etc.)


    Interlaced is mainly for braodcast, where it displays perfectly well.

     

    Compressor does a very good job of de-interlacing.

     

    Russ

  • cessan Level 1 (0 points)

    But it does matter what camera you have, doesn't it?

  • Tom Wolsky Level 10 (115,510 points)

    Not sure what this means. The camera standard is determined by the internationally agreed standards. That's what FCP works with. The capilities of the camera are determined by the lens and the sensor and the controls, not by the media specifications.

Previous 1 2 Next