3 Replies Latest reply: May 12, 2013 7:11 AM by Glenn Leblanc
pisnak Level 1 Level 1 (0 points)

Finger stumbling increased my address book three times higher. What did I do? How do I get it back to address book size instead of ledger? Thank You.


iMac (24-inch Mid 2007), Mac OS X (10.7.5)
  • Glenn Leblanc Level 5 Level 5 (7,300 points)

    Move the cursor to the bottom edge or corner of the AB and it should change to a double arrow when in the right place. Click and hold, then drag it to the size you want.

  • pisnak Level 1 Level 1 (0 points)

    It took me a long time 2 get here - question of Apple ID n pw. This solved part of my question and helped me. Neat. Being a neuby at this, I'm now wondering how i got an answer so quickly? Panic didn't allow me to think of doing that. It even took me a while to figure out that it was the lower right corner you said. But that's not the way it increased, whatever I did with my keyboard was instantaneous. pooof - surprise!

     

    So, now, I'm curious as to what I did, cause I wasn't aware enough to remember.

     

    BTW, might you be a "concitoyen" of s-w NS? 

     

    Thank you Glenn.

  • Glenn Leblanc Level 5 Level 5 (7,300 points)

    It's been a long time since I used Lion. Not sure if there are any keystrokes to zoom the window in address book. Check the menu and see if any items appear that show the keystroke to zoom windows. In Mountain Lion, it doesn't show any.

    You can also hit the green + sign in the AB window at the top left corner which will zoom the window. It may be in Lion, hitting the command key and plus sign on the keyboard may activate that. That doesn't work in ML though.

     

    There is a feature using Option>scroll that will zoom the whole screen and not just the window. If that's what you did, than just reverse the process. If you did this, all your other application windows will appear zoomed also.

    In ML, there is also a feature to double tap the front of the mouse to zoom in on a window. Don't remember if Lion had this feature. Open system preferences and check the mouse settings for zoom features also.