2 Replies Latest reply: May 12, 2013 7:21 AM by dominic23
Larysa1 Level 1 Level 1

My mac book pro isn't playing sound out but works when headphones are plugged in. Help! I only got it last August


MacBook Pro, Mac OS X (10.7.5)
Reply by dominic23 on May 12, 2013 7:21 AM Helpful
Hopefully one of these steps should solve the problem.1. System Preference > Sound > Output > Internal Speakers    Highlight  Internal Speakers / Headphones     Make sure Mute is not enabled. 2. Remove the headphone.     If you see red light in the headphone port, plug the headphone    in and out of the port 5 or 6 times to flip the microswitch inside.    Sound output may be stuck in the digital mode.   3. Reset PRAM.  http://support.apple.com/kb/PH4405 4. Reset SMC.     http://support.apple.com/kb/HT3964     Choose the method for:    "Resetting SMC on portables with a battery you should not remove on your own". 5. Applications > Utilities > Audio MIDI Setup     Audio Devices window    Side Bar    Click the Built-in Output.     Under Mute any of the boxes checked? If so, uncheck it.  Best.

All replies

  • Paul_31 Level 6 Level 6

    Assuming you've checked all your sound settings in System Preferences>Sound you could try a PRAM reset:

    http://support.apple.com/kb/HT1379

  • dominic23 Level 8 Level 8
    expertise.macosx
    Mac OS X

    Hopefully one of these steps should solve the problem.

    1. System Preference > Sound > Output > Internal Speakers

        Highlight  Internal Speakers / Headphones

        Make sure Mute is not enabled.

     

    2. Remove the headphone.

     

        If you see red light in the headphone port, plug the headphone

        in and out of the port 5 or 6 times to flip the microswitch inside.

        Sound output may be stuck in the digital mode.

     

     

     

    3. Reset PRAM.  http://support.apple.com/kb/PH4405

     

    4. Reset SMC.     http://support.apple.com/kb/HT3964

     

        Choose the method for:

        "Resetting SMC on portables with a battery you should not remove on your own".

     

    5. Applications > Utilities > Audio MIDI Setup

     

        Audio Devices window

        Side Bar

        Click the Built-in Output.

     

        Under Mute any of the boxes checked? If so, uncheck it.

     

     

    Best.