Previous 1 2 Next 18 Replies Latest reply: May 13, 2013 5:09 PM by Shane Ross Go to original post
  • cessan Level 1 Level 1

    I have now downloaded as you suggested, and it's still pixelated and ugly. Any suggestions?

  • Shane Ross Level 8 Level 8

    That might be the way it is.  When you capture HDV from tape to HDV Quicktime files in FCP....all you are doing is a digital transfer...1s and 0s from the tape to computer.  If it looks pixelated and ugly when you capture it...well...


    And you are exporting FILE>EXPORT>Quicktime Movie?  (uncheck RECOMPRESS...and using the sequence settings?)

  • cessan Level 1 Level 1

    Well I went to Sammy's camera because there's a guy there who knows a lot about FCP. He said the exported clips are not pixelated, they are interlaced, and he showed me ways to de-interlace them. The method in compressor seemed to have the best outcome.


    In FCP my project looks very good. It's when you export it that it looks interlaced.


    It all seem to boil down to that I have a camera that films interlaced, and I'm gonna sell it and upgrade to something better.


    Thank You for all help!

  • Shane Ross Level 8 Level 8

    Ahhhh...yes. Computers can't show interlacing properly...TVs can.  So it's a minor communications problem between us.  Whew...glad you went to Sammy's and they helped.

Previous 1 2 Next