8 Replies Latest reply: May 13, 2013 10:11 PM by Evertt
Brian O'Brien Level 1 (0 points)

I'm connecting an Airport Express to a home network supplied by a canadian company called Telus.

There is an Ethernet connection supplied by the ISP.

I connected the AE to this port and all seems to be workging well.


However the IP address range supplied by the AE is not the same as the ISPs


How can I tell the AE to NOT supplied DHCP and set it up to point to the correct DHCP server DNS etc?


The Ethernet port that I connected the AE to was supplying Ethernet to Telus's CIS430.

I disconnected that device from the wall to connect the AE.

Then I was going to connect the CIS430 to the AE.... but because of this DHCP scheme I think that will break the CIS430s connection....

So that is why I wanted to have the DHCP server point to the ISPs server.

Mac OS X (10.7.4)
  • Bob Timmons Level 10 (95,390 points)

    You might want to check to make sure that the AirPort Express is configured correctly as follows:


    Open Macintosh HD > Applications > Utilities > AirPort Utility

    Click the AirPort Express icon, then click Edit

    Click the Network tab at the top of the window


    Make sure that the setting for Router Mode is set to Off (Bridge Mode)


    Click Update at the lower right to save any changes



    Screen Shot 2013-05-13 at 1.08.36 PM.png

  • Brian O'Brien Level 1 (0 points)

    Thanks.. It now appears to be serving up IP addresses in the right range....

    However I have one iPhone 4S that will not connect to this wireless network.

    The SSID appears on the phone, I select it, it asks for the Password, I enter it and it just sits there spinning...


    I tried fogetting all the previously joined networks... didn't help.

    Turned off wifi and rebooted, turned it on tried again... nuttin.


    Isn't there suppose to be a airport utility on the iPhone under the wifi setting?

  • Brian O'Brien Level 1 (0 points)

    I tried resetting the router (the telus wifi router (who's wifi is still enabled)).

    It just seems this one device will not work on this network...

    UNLESS... I use a static IP/Netmask/Gateway/DNS...

    Then it works...


    Why would this be this way.

    I've updated the phone to the latest firmware and IOS...

    As I've also done for the AE.



  • Evertt Level 1 (0 points)

    Is an other client using the same ip address as your phone? If that is happening your phone see the ssid ask the password but connection is not possible.

  • Brian O'Brien Level 1 (0 points)

    I also enabled the 5G network in the AE... but I think iPhone 4S only supports 2.4GHz...

    but still whats with DHCP and this ONE phone???

  • Bob Timmons Level 10 (95,390 points)

    whats with DHCP and this ONE phone???

    That's really an iPhone support question.


    I suggest that you try the iOS Troubleshooting Guide to see if that will allow the iPhone to connect. It may not be mentioned in the guide, but it might help to set up a new name for the wireless network and new password.




    For more help, please post in the iPhone support community here:


    Using iPhone

  • Brian O'Brien Level 1 (0 points)

    I don't think another device is using the IP Address... This is DHCP right?

    So if another device had leased the IP then the phone would get a different unused IP address.

  • Evertt Level 1 (0 points)

    If you connect to your network with the phone, go to settings then wi-fi, conenctions. If you tap on the arrow beside your ssid name you see the network configuration

    Is the Ip address in the range of the DHCP server? (eg 192.168.0.***)

    IS the subnet mask right (eg 255.255.255.)

    Is the DNS server right? (compare with another phone or a computer)

    If everything is right then try to change the last digits of the IP address an try. (eg change in is it possible to connect? If it ‘s possible now there is another device that is using the ip address, maybe configurated a static Ip address in the range of the DHCP server?

    Another possibility is that the router from the ISP give you public IP addresses and you only get 4 addresses. When there are already 4 devices connected it’s impossible to connect with another device.  It’s also possible that the router of the ISP give only 10 private IP addresses.

    In that case you have to use the airport as router in another subnet.  Eg router ISP and the airport lan