4 Replies Latest reply: May 13, 2013 5:48 PM by hbhopa
hbhopa Level 1 (0 points)

I'm using Time Machine onto an external hard drive, but there is more than 60GB of 'backups' in my MBA's internal storage. How do I minimize or remove that? I'll plug my Lacie external in everyday and utilize Time Machine... Any thoughts?


MacBook Air (13-inch, Mid 2012), iOS 6.1.3
  • Kappy Level 10 (266,026 points)

    Please don't make multiple posts. It isn't necessary if you choose the proper forum.

     

    OS X Lion- About Time Machine's "local snapshots" on portable Macs

     


    Open the Terminal in the Utilities folder and enter or paste the appropriate command line. Press RETURN and enter your admin password when prompted. It will not be echoed.

     

    To turn them ON: sudo tmutil enablelocal

     

    To turn them OFF: sudo tmutil disablelocal

     

     

    Note that turning them OFF will also delete all existing snapshots.

  • hbhopa Level 1 (0 points)

    I'm sorry but I didn't find a post that I found helped to the point of resolving my 'issue'.

     

    As for the items that are marked as other, is there a way to figure out what they are? It was at 0KB before I deleted the backups and now it is at 27GB.

     

    Is the main drawback of stopping these 'local' backups that my computer will only have backups as resent as my last backup onto my external hard drive? Or are there other functions that are affected?

  • Kappy Level 10 (266,026 points)

    First, be sure to only use the command that turns SnapShots OFF. Stopping local snapshots will prevent Time Machine from creating backups on your computer instead of on your backup drive. Or turn off Time Machine backup in the Time Machine preference pane.

     

    To turn them OFF: sudo tmutil disablelocal

     

    What is "Other" and What Can I Do About It?- Apple Support Communities

  • hbhopa Level 1 (0 points)

    Perfect. I've opened the terminal and typed that 'code' to turn off the local snapshots. It cleard it right up.

     

    Thanks so much! Take care.