6 Replies Latest reply: May 14, 2013 8:07 AM by BenB
funkcanna Level 1 Level 1

Hi All,

 

Ive recently been trying out slow motion on FCPX.  Whenever I do so, during playback I get the message "Video Frames were dropped during playback".  It also says "To improve performance do the following:"  But there are no instructions after that. 

 

I also dropped a load of $$$ on Twixtor and the same problem occurs during playback. 

 

Im running:

Macbook Pro Retina 15"

16GB RAM


MacBook Pro with Retina display, OS X Mountain Lion (10.8.3), 16GB RAM, 2.7GHz i7
Solved by Russ H on May 14, 2013 5:09 AM Solved
funkcanna wrote:     It also says "To improve performance do the following:"  But there are no instructions after that.   Certainly leaves a lot to the imagination… Just to add to the suggestions of others, go into FCP Preferences and see that Playback is set to Best Perrformance. Russ
Reply by Tony Gay on May 13, 2013 11:20 PM Helpful
To get a feel for your problem we will need to know;the format of your project, including what codec you are rendering to;the format of your vision;also if your Event and Project are on your internal HDD or an external HDD and how the external is connected to your Mac.How much free space is on the drive;You might also check the speed of your drive using the Blackmagic Speed Test app, this will tell you what video your drive is capable of playing back. https://itunes.apple.com/au/app/blackmagic-disk-speed-test/id425264550?mt=12 Tony
Reply by Tom Wolsky on May 14, 2013 12:28 AM Helpful
To improve performance check the box to switch off the warming that stops playback.

All replies

  • Tony Gay Level 4 Level 4
    expertise.photography
    Photography

    To get a feel for your problem we will need to know;

    1. the format of your project, including what codec you are rendering to;
    2. the format of your vision;
    3. also if your Event and Project are on your internal HDD or an external HDD and how the external is connected to your Mac.
    4. How much free space is on the drive;
    5. You might also check the speed of your drive using the Blackmagic Speed Test app, this will tell you what video your drive is capable of playing back.

     

    https://itunes.apple.com/au/app/blackmagic-disk-speed-test/id425264550?mt=12

     

    Tony

  • Tom Wolsky Level 10 Level 10
    expertise.macosx
    Mac OS X

    To improve performance check the box to switch off the warming that stops playback.

  • Karsten Schlüter Level 7 Level 7
    expertise.video
    Video

    funkcanna wrote:

    …  "Video Frames were dropped during playback". …

    … is a good indicator for:

    • too slow delivery of material, best practice: Events external (tb, fw800, usb3 connected)

    • 'wrong' codec, optimize on import .......

  • Russ H Level 7 Level 7
    expertise.quicktime
    Quicktime

    funkcanna wrote:

     

     

     

      It also says "To improve performance do the following:"  But there are no instructions after that. 

     

    Certainly leaves a lot to the imagination…

     

    Just to add to the suggestions of others, go into FCP Preferences and see that Playback is set to Best Perrformance.

     

    Russ

  • funkcanna Level 1 Level 1

    THank you all for your replies.  It seems that I had the preferences set so that playback used a proxy, yet I also had it set that on import it did not create a proxy.  Not sure how this is possible but I changed it to Best Performance (on original or enhanced) and the message is now not showing.

     

    Thank you all!

  • BenB Level 6 Level 6

    Since most systems will drop frames on playback, keep the warning disabled.  Only if you are doing motion picture film where timing is critical, you really don't need to see every frame on playback.