4 Replies Latest reply: May 15, 2013 7:04 PM by BDAqua
Simplistic0000 Level 1 (0 points)

I'm trying to use the hardware test utility that should be on the applications disk.  When I put in either the install or application disk the drive kicks it out again after 15 or 20 seconds.  These disks will both load on my imac (late 2009) but of course won't install anything.


Is this normal behavour or do I have a hardware problem?


In addition I boot from my Mountain lion usb recovery drive but find nothing about the hardware testing utility local or online.


I wanted to test memory.  Used memtest and shows no errors.  I also want to test everything else too.

Mac mini, OS X Mountain Lion (10.8.3), mini is late 2009
  • BDAqua Level 10 (122,202 points)

    Sounds like a problem with the Optical, couple of things to try...


    One of those CD/DVD head cleaning discs.


    PRAM reset, CMD+Option+p+r...




    In fact, do 3 in a row, takes a bit of time.

  • den.thed Level 7 (25,965 points)

    If you upgraded from SL to ML, then the Hardware Test will still be on your Hard Drive and you should not need the Original Application Disc 2 to run it.


    If you did an Erase and Mountain Lion Install, then you will need the Original System Application Disc 2 that is marked Apple Hardware Test.


    If your Optical SuperDrive is not accepting Disc 2, then your SuperDrive either needs to be cleaned as BDAqua suggest or serviced by an Apple Service Provider.


    To clean it, try a > CD and DVD Lens Cleaning Kit: or similar drive cleaning disc.

  • Simplistic0000 Level 1 (0 points)

    Thanks much folks for the replies and ideas.


    Here is more info that should have been in my first post.


    The mini is late 2009.


    It ejects the install os 10.6.3 original disks without mounting them BUT will load and mount any other dvd or cd that I have tried video, music or data.  When either of the Apple disks are inserted the drive does a low pitch vibration for several seconds then stops.  It repeats about five times then ejects.  No other disks vibrate this way.  The apple disks for the mini  do not vibrate or eject in the iMac.  They load and mount normally.


    I looked for an update for the EFIboot and couldnt see anything that I thought mached the mini.


    I have tried the NVPRAM reset with no change in behavour.


    Doing a startup with d key doesn't find the AHT.  I assume if it is on the mac-HD it would be found and run.

    There doesnt seem to be one on the recovery USB drive that I created.


    I did upgrade from SL to ML, no erase.


    BDAqua,  I'm not sure what you mean, "In fact, do 3 in a row, takes a bit of time."  Should I do 3 NVRAM resets in a row?


    I haven't tried the cleaning kit since all other disks give no problems or errors that I know of. 

  • BDAqua Level 10 (122,202 points)

    Three PRAM rests in a row.


    Might call Apple with the Serial# handy & see if you can get original replacement disks.