1 Reply Latest reply: May 16, 2013 8:06 AM by Brutusln
Brutusln Level 1 (0 points)

Newbie here.  Adding a .wav file to the timeline and it appears as a single track, not left and right, as all the others do.


As a test, I added the same .wav file to another tab on the timeline, and it shows as left and right.


Is there a setting on this tab that limits the dual track?





MacBook, OS X Mountain Lion (10.8.2)