Previous 1 2 Next 18 Replies Latest reply: Nov 24, 2013 9:05 PM by snowtater Go to original post
  • Scott Walker5 Level 1 Level 1 (20 points)

    It took quite a while to figure it out. The main thing was getting Orca and getting into the BC5 MSI to figure out exactly what settings it had. Then, I found that the installer could put out a log file for examining the install process. With that, I could see where it was getting hung up. Since it was stopping on executing the BC4 MSI file, I decided to use Orca to look into that and found the offending value. It's hard to believe so much trouble could be caused by one character, but that's how things often are with computers.

  • Scott Walker5 Level 1 Level 1 (20 points)

    I never actually thought to use that, usually because I don't always trust Microsoft's own tools — partly because half the time they don't actually work for me. Still, hacking the BC4 MSI file does work because that's how I got it to work. Still, why didn't the preparer of the package think that it might need to run on higher versions of Windows than 7?

  • king908 Level 1 Level 1 (0 points)

    Scott,   Thank you so much,   I did have some trouble finding the Correct Installer File as stated when running "BootCamp.msi /lx log.txt"   When I searched through I did not find the C:\Windows\Installer .MSI File. 

    Checked out some of the options and to get more information to find it, I ran "BootCamp.msi /lxv log.txt"  adding the "v" for Verbose,  after that it gave me the output for the correct file in Windows\Installer. 

     

    Thank you again, this solved my issue.

  • snowtater Level 1 Level 1 (0 points)

    Thank you, Gaffable! This was the only thing that worked for me too. After trying the other options I was happy that all I had to do here was run a program.

Previous 1 2 Next