Previous 1 2 Next 15 Replies Latest reply: Oct 21, 2014 7:38 AM by lorraine_whitton@yahoo.com
AlexanderCorvin Level 1 Level 1 (10 points)

Hello and thank you in advance for your support

 

I am experiencing a weird issue on my ipad mini:

At least 2-3 times per day I cannot download aaps or updates (tapping the install/update button makes it look like it's resetting to default option and goes back to green install/update)

I have no pending purchases, music videos or music pending download.

It seems that switching to Airplane mode solves the problem temporarely.

 

I've already done a clean restore without any results.

Tried to sign out and back in to app store, no luck.

 

Rarely after waiting for about 5-6 minutes I'm requested to enter my password and the update beggins ( w/o switching to Airplane mode)

 

Does anybody here have the same issue? Any ideas on how to track down the source of this issue?

 

PS: on my iphone I never had this issue


iPad mini Wi-Fi + Cellular (MM), iOS 6.1.4
  • Rapha el123 Level 3 Level 3 (620 points)

    This sounds very weird. It might be worth trying a reset.

    Reset your iPad by pressing the 'Sleep' and 'Home' button at the same time for about 15 seconds or so. Your iPad  will then go through a reset / reboot procedure and will be ready for use within about a minute.

    Don't worry about doing this as you will not lose data or settings.

    Good luck and do report back.

  • AlexanderCorvin Level 1 Level 1 (10 points)

    Thank you for the tip.

    Unfortunately it does not work.

    After not using my iPad for aprox 7 hours I have done exactly what you have suggested before doing anything.

    Now I am trying to download a new app and when I tap the "Free" button *the one that displays the price/free* "Install App" appears, and when i tap that I doesn't do anything.

     

    I'm curious if this time, after leaving it as it is, it will prompt me for a password after a few minutes...

     

    ----------

    After a few minutes it prompted me to enter my Apple ID password to download the app and the download began.

    It's weird.....

     

    I simply could not find any fix for this

     

    Message was edited by: AlexanderCorvin

  • Tree lover Level 1 Level 1 (0 points)

    I am having the same problem but on my iPad. When I tap on the update all button it starts to think then stops. If I try to down load a app it just shows the iCloud button and will not download. Very frustrating!! I need this fixed ASAP if anyone can help.

  • JCRocky5 Level 1 Level 1 (10 points)

    I now have this issue :-@ tried last night to update a game & when hitting update it does nothing. I get the spinning wheel next to the wifi indicator, downloading new apps doesn't work.

     

    My iphone 5 works fine. It's my ipad 2 that's the issue.

  • JCRocky5 Level 1 Level 1 (10 points)

    Sorry, to add I tried resetting all setting, signing out of my apple id and restarting multiple time. And still nothing works.

  • Mr. Deltoid Level 1 Level 1 (0 points)

    I have seen the following suggestions from other people but none worked for me:

     

    1.  Set the calendar ahead one year and then download/update the apps.

     

    2.  Hook your device up to your MAC/PC, go into itunes, uncheck "automatically sync", eject, and then download/update apps

     

    3.  Sign out of itunes on your device (I don't even have any idea how to do that), restart it, and then download/update apps.

     

    4.  Reset all your settings (pain in the rear) and then download/update apps.

     

    What did work for me was I deleted a VPN app on my ipad.  The app is called "ONAVO PROTECT".  I don't know if it's a coincidence and the tasks just worked regardless...but they installed when I deleted that app.

  • chefen Level 1 Level 1 (0 points)

    Hi guys

     

    I am faced with the same problem. I can't download or update anything on my iPad 3, in the App Store I get the message: "not possible to buy at the moment, please try later". When syncing with my mac I get the icon spinning but nothing happens.

     

    Everything works well on my iPhone 5, I have tried to reset it and the tricks above.

     

     

    I am lost

  • flboy44 Level 1 Level 1 (0 points)

    CClose to same issue on my ipad3. Started after v7 upgrade. Many apps just hang on the install screen. Have reset, etc. not out of space either

         Dave

  • phane07 Level 1 Level 1 (0 points)

    Hi flboy44,

     

    i expirienced the same issue with my ipad. i came up to a solution that resolve my problem with downloading apps and update. Try to set automatically your date and time setting. Hope it help.

     

     

    cheers,

    phane

  • DlerAgha Level 1 Level 1 (0 points)

    I have the same issue, but it's appear after we change the internet service company.

  • flboy44 Level 1 Level 1 (0 points)

    I figured out my issue. IOS7 feels it is smarter than its user. If you go to look at an app that is not for the iPad, instead of showing a message saying not for your device, you get a blank page!

  • Marijnvbraak Level 1 Level 1 (0 points)

    I have the same issue. I starts two weeks ago. An app was downloading but after a half hour i get the message: thsi app could not be downloaded at this time, try again later. I had this for a lot of apps, the weird thing is: i starts downloading and when it is half way it stops.

    Another weird thing is, the same issue happends in iTunes on my pc. downloaditunes.png

    It will never finish :s

     

    What i have tried:

    - reboot ipad

    - reset ipad (home button and power button at the same time until it reboots)
    - created another apple id

    - updated iTunes on pc

     

    I have no pending downloads

     

    Please help!

  • nabilsmarty Level 1 Level 1 (0 points)

    thnx worked for me

  • Obieby Level 1 Level 1 (0 points)

    II'm facing about the same problem now, I'm using ipad mini, when tapping the 'Update' in apps store, it straight open the apps/game! Anyone can help?

Previous 1 2 Next