5 Replies Latest reply: May 16, 2013 6:01 PM by ds store
garrettzorz Level 1 Level 1 (0 points)

My friend recently was tricked into installing Mackeeper. He put in his password and username to his mac and followed its instructions to installation. After, he purportedly had no problem with Mackeeper; however, on rebooting his computer, he now is stuck on a gray screen that eventually flashes a folder with a ? on it. I've come in to help him. I have tried to hold down OPTION on booting to access the system management, but the only result I'm having with that is eventually the mouse cursor will show up, and nothing else (i've held down OPTION for at least 5 minutes). Secondly, I tried Command-R; nothing. Shift, for safe mode-- nothing.

 

What to do? I haven't read any account of Mackeeper totally wiping out an individual's hard drive. Can I access or backup somehow my old files? There are many, many important things on the Mac that I just cannot afford to lose.

 

I appreciate any help; in the mean time, I'm still googling for answers.


custom, Windows XP