Previous 1 2 Next 24 Replies Latest reply: Jun 22, 2013 5:53 AM by evfan Go to original post Branched to a new discussion.
  • hambonehead Level 1 Level 1

    .... ok, so I restored from a Time Machine backup and that fixed the isuue with the system being confused whether the drive was encrypted or not. It then appeared to not be encrypted, so I tried the update and it seemed to have worked.....  the SMC Version is showing 2.5f7, is that correct ?

  • son1c Level 1 Level 1

    You can check the version under serial-ata -> Apple SSD

  • hambonehead Level 1 Level 1

    Thank You, all seems to be in order now. I think my original decryption problem was an operator error issue..... got in a hurry and the decryption was not completed. FileVault doesn't always show the progress bar.

  • marlight Level 1 Level 1

    I came back to this today and installed the update via the DMG that is available at http://support.apple.com/kb/DL1655

     

    Worked this time, no problem.

  • yhtomtim Level 1 Level 1

    I was successful in installing this firmware update on a Mid-12 MBA after the following steps:

     

    1)Turned off Firmware password, no successful in installing upate, would not restart and install.

     

    2) Reset SMC, no change.

     

    3) Turned off FileVault2, rebooted, logged in, installed updated, restarted and update applied.

     

     

    It would seem that if FileVault is disabled this will allow the udpate to install. Reboot is probably important.

  • pp03 Level 1 Level 1

    My partition's name was 10.8. I use recovery, partition's name is now ml, filevault disabled and update works.

  • Demetrios Level 2 Level 2

    So, I never turned Filevault off but I did just install the 10.8.4 update, iTunes 11.0.4, Airport Utility and decided to leave Flash Storage Firmware Update 1.0 selected as well. Well, my Macbook Air just restarted and now there are no pending updates. So, I'm guessing the firware update installed successfully?!?

     

    However, upon restart I noticed that the Guest account was active at login, which wasn't normally the case under Filevault 2. So, I checked Filevault settings and now I have a Legacy Filevault tab that I hadn't noticed before. I also get a warning that Legacy Filevault is on, asking me if I want to turn it off.

     

    Both Filevault (entire disk) AND Legacy Filevault (individual accounts) say that they are on. Is this normal?

     

    Pretty sure I only had Filevault 2 active before this whole mess started…

  • kullerhamPster Level 1 Level 1

    No idea about the "Legacy Filevault" thing, but I think you should check for updates again after a reboot or so.

    The update disappeared from the list of available updates on my system as well, only to be available again somewhat later.

     

    I was able to install it after disabling FileVault, but I still don't have an idea why this was a problem.

  • nickretallack Level 1 Level 1

    Thanks, everyone!  I can finally stop being pestered by that critical update.  Here's what I did:

     

    1) Turn Off FileVault

    2) Wait until the disk is fully decrypted

    3) Install the update

  • evfan Level 1 Level 1

    Looks like Apple has posted a workaround for FileVault users:

     

    http://support.apple.com/kb/TS4587

Previous 1 2 Next