Previous 1 2 Next 24 Replies Latest reply: Jun 22, 2013 5:53 AM by evfan Branched to a new discussion.
Demetrios Level 2 Level 2

Just noticed Flash Storage Firmware Update 1.0 for my MacBook Air (mid-2012).


Using Software Update (App to try and install it. It downloads quickly. Then lists some instructions about making sure that the machine is plugged in and warning that after install the computer will shutdown and you should let it rest for at least a minute before turning it back on again.


So I follow the instructions and the computer...restarts; but it doesn't shutdown. Most firmware updates show a gray progress bar along the bottom of the screen immediately after the restart but the gray bar doesn't appear and the Mac goes straight to the login screen. It's just as if I chose File>Restart…


I've tried to install it 3 times now...


I have Filevault enabled on this drive and I'm wondering if that's somehow conflicting with the install?


Anyone see this before or know what's going on?



MacBook Air, OS X Mountain Lion (10.8.3), MacBook Air
Solved by evfan on Jun 22, 2013 5:53 AM Solved

Looks like Apple has posted a workaround for FileVault users:

Previous 1 2 Next