4 Replies Latest reply: May 20, 2013 8:26 AM by hotwheels 22
hotwheels 22 Level 1 (0 points)

when i have aperture open and i /minimize/ the Aperture window i see this artifact on my desktop. it is not editable or otherwise selectable and appears to ge the custom EXPORT DIALOG for Aperture.


the guys in the Aperture forum were stumped as this did not appear to be a graphics card issue.


can anyone suggest what to do?


i have Tech Tools Pro and Disk Utility and in both cases the disk seems to have checked out fine but i am an admitted newbie for checking for disk problems.



-Screen Shot 2013-05-18 at 1.41.09 PM.png

MacBook Pro, OS X Mountain Lion (10.8.1), with 64 bit Win7 Boot Camp | iCloud
  • William Lloyd Level 7 (21,040 points)

    I've never seen anything like that in my life.  I'm stumped.


    What happens if you quit Aperture; does it stay like that?

  • Kirby Krieger Level 6 (12,510 points)

    Deja vu?  I'm confused .

  • léonie Level 10 (91,089 points)

    So it is still going on? I have not seen any solution to this, since you posted your question first here two weeks ago.


    weird aperture artifact


    In your previous thread you mentioned that your drive might be failing? Have you done anything about your drive since then or is your setup still the same?


    If you are having an empty external drive to spare, make a test installation (clean install) of Mountain Lion and nothing but Aperure on that drive - no BootCamp or any helper Applications - and test, if Aperture runs with that setup.

  • hotwheels 22 Level 1 (0 points)

    hi leonie and william.


    thanks for the help here.


    i just started up aperture and noticed this thing again. it is really odd in that i think it is located in the same spot all the time and also that i see it when i minimize aperture. it is not there when i close aperture which i suppose is an indication that this is software specific? anyway.


    i had thought that i was posting this time in the Lion forum so i am not sure if i made a mistake here or if the post got moved or something. in any event from everything i can gather over here in running tech tools pro and disk utility my primary disks seems fine (i have my OS on one drive and store my data on another drive) and it was the internal /backup/ of my OS drive that was failing and which has since been replaced.


    anyway, i am typically overloaded with computer and other things to do and i am regretting that i am not sure i will find the time to install Aperture on a test OS. i am hoping to upgrade the desktop at some point soon and i have to spend time on getting back an XP installation to get some old software working again as well.


    in short my apologies for reposting. i thought i was looking for generic OS troubleshooting help.


    do you guys think this is something that needs to be pursued more aggressively on my end? i ran the less invasive "refresh" option in Aperture not too long ago (i forget if what this is called but i did not do the more aggressive option as the documentation seems to suggest not doing this unless absolutely necessary...) and while nothing seems to be wrong i don't want to overlook this as an indication of some kind of warning.