3 Replies Latest reply: May 18, 2013 9:51 PM by Johnathan Burger
ynotmusic Level 1 Level 1 (0 points)

I am using a program called musicreader.  The manufacturer says that I need to, until they work a solution, downgrade to the previous java verion.  According to the software update I am currently am using Java for Mac OS x 10.6 update 15 and according to the terminal application the version is Java(TM) SE Runtime Environment (build 1.6.0_45-b06-451-10M4406)

 

I cannot seem to find a previous download.  I checked java.com and they said that they do not support issues with Java 6, which, i am guessing, that is what i have.  I need the musicreader to work because, as a musician, I have all my sheetmusic on this thing and now i cannot use it and i have some important rehearsals coming up.  Can someone please help me.  Thanks


MacBook Pro, Mac OS X (10.6.8)