4 Replies Latest reply: May 20, 2013 1:35 PM by mcleblanc
mcleblanc Level 1 (0 points)

I have had no problem for approximately 3 years using my Panasonic HVX200 P2 camera and my MacBook Pro to capture live video through a 1394 firewire to minidisplay port cable. Now, all of a sudden, the Macbook no longer recognizes the camera? I've reset the suggested in all the other discussion forums, purchased new cables, tried connecting on new Macbooks' and an iMac, and sent the camera for repair 3 times! All yield the same result...no camera. I don't and can't use any other connection because I want to capture in 720p HD. Also, the connect for data transfer only works through USB 2.0 when it used to work through 1394 previously. All of a sudden, the connections are no longer working and I think it is a macbook issue at this stage. Has anyone seen this issue and know of a fix?


MacBook Pro, OS X Mountain Lion (10.8.3)
  • Baby Boomer (USofA) Level 9 (57,290 points)

    mcleblanc wrote:

     

    I have had no problem for approximately 3 years using my Panasonic HVX200 P2 camera and my MacBook Pro to capture live video through a 1394 firewire to minidisplay port cable. Now, all of a sudden, the Macbook no longer recognizes the camera? I've reset the suggested in all the other discussion forums, purchased new cables, tried connecting on new Macbooks' and an iMac, and sent the camera for repair 3 times! All yield the same result...no camera. I don't and can't use any other connection because I want to capture in 720p HD. Also, the connect for data transfer only works through USB 2.0 when it used to work through 1394 previously. All of a sudden, the connections are no longer working and I think it is a macbook issue at this stage. Has anyone seen this issue and know of a fix?

    Care to share what they were?  Where any of them from KB Articles http://support.apple.com/kb/PH11243 OS X Mountain Lion: Reset your computer’s PRAM or OS X Mountain Lion: If a FireWire device isn’t working?

     


     

     

     

     

     

     

     

     

     

     

    2ue5vgy.gif

  • mcleblanc Level 1 (0 points)

    I have reset the PRAM and SMC on my Macbook Pro.

     

    I've even hooked up a newer model P2 with a 6-Pin connection succesfully. (My P2 has a 4 pin connection so I use the 4 to 9 pin connection cable....flawlessly for years until recently. Changing cables did not solve the problem.

  • Baby Boomer (USofA) Level 9 (57,290 points)

    Take your MBP to your local AS or an AASP.  They have the proper tools to check for hardware problems.  Diagnostic testing is FREE!

     

     

     

     

     

     

     

     

     

     

     

    2ue5vgy.gif

  • mcleblanc Level 1 (0 points)

    Firewire port isn't the problem. Recognizes other accesories.

    Not sure where else to turn but others have had this same problem without any luck.