Skip navigation

What do I do about the 1603 error on my ipod touch that happened after I updated ios!

134 Views 1 Reply Latest reply: May 21, 2013 5:41 AM by lllaass RSS
YOstepha Calculating status...
Currently Being Moderated
May 20, 2013 8:01 PM

I recently updated the ios that frequently is asked to upgrade but this time it is stuck in recovery mode and wont restore because of the 1603 and sometimes 1604 error. I have done my research on here and have tried about everything that is reccomended on these forums. I have tried different usb's, different laptops and it just wont work. I am stressed out and do not know what to do . My ipod was working great and is always in its case. I do not have a warranty on it can it be fixed? or will I have to buy a new one that I can't afford? Help . . .  Please

iPod touch (4th generation), iOS 6.1.4
  • lllaass Level 10 Level 10 (134,880 points)

    Error 1604

    This error is often related to USB timing. Try changing USB ports, using a different dock connector to USB cable, and other available USB troubleshooting steps (troubleshooting USB connections. If you are using a dock, bypass it and connect directly to the white Apple USB dock connector cable. If the issue persists on a known-good computer, the device may need service.

    If the issue is not resolved by USB isolation troubleshooting, and another computer is not available, try these steps to resolve the issue:

    1. Connect the device to iTunes, confirm that the device is in Recovery Mode. If it's not in Recovery Mode,put it into Recovery Mode.
    2. Restore and wait for the error.
    3. When prompted, click OK.
    4. Close and reopen iTunes while the device remains connected.
    5. The device should now be recognized in Recovery Mode again.
    6. Try to restore again.

    If the steps above do not resolve the issue, try restoring using a known-good USB cable, computer, and network connection.

     

    ##

    Error 1600, 1601, 1602

    #

    Error 1603

    Follow the steps listed above for Error 1604. Also, discard the .ipsw file, open iTunes and attempt to download the update again. See the steps under Advanced Steps > Rename, move, or delete the iOS software file (.ipsw) below for file locations. If you do not want to remove the IPSW in the original user, try restoring in a new administrator user. If the issue remains, Eliminate third-party security software conflicts.

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.