5 Replies Latest reply: Dec 5, 2014 8:03 AM by tina louise 62
einarsson Level 1 Level 1 (0 points)

I cannot move any of my files around on the Desktop anymore. How can I fix this?

  • BobbyDigital00 Level 3 Level 3 (965 points)

    Is your trackpad having issues with touch sensitivity or clicking? Are you perhaps running out of free space or memory or the computer?

  • Linc Davis Level 10 Level 10 (147,635 points)

    Take these steps if the cursor changes from an arrow to a white "prohibited" symbol when you try to move an icon on the Desktop.

     

    Select the icon of your home folder (a house) in the sidebar of a Finder window and open it. The Desktop folder is one of the subfolders. Select it and open the Info window. In the General section of the window, the Kind will be either Folderor something else, such as Anything.

        
    If the Kind is Folder, uncheck the box marked Locked. Close the Info window and test.
       
    If the Kind is not Folder, make sure the Locked box is not checked and that you have Read & Write privileges in the Sharing & Permissions section. Then close the Info window and do as follows.

     

    Back up all data.

     

    Triple-click anywhere in the line below to select it:

    xattr -d com.apple.FinderInfo Desktop

     

    Copy the selected text to the Clipboard (command-C).

     

    Launch the Terminal application in any of the following ways:

     

    ☞ Enter the first few letters of its name into a Spotlight search. Select it in the results (it should be at the top.)

     

    ☞ In the Finder, select Go Utilities from the menu bar, or press the key combination shift-command-U. The application is in the folder that opens.

     

    ☞ Open LaunchPad. Click Utilities, then Terminal in the icon grid.

     

    Paste into the Terminal window (command-V).

     

    Quit Terminal and test.

  • einarsson Level 1 Level 1 (0 points)

    Thank you so mch for taking the time to help me. The problem is solved! Have a great day.

  • einarsson Level 1 Level 1 (0 points)

    Actually I rebooted and - problem solved. Thanks for taking the time to help me. Have a great day!

  • tina louise 62 Level 1 Level 1 (0 points)

    After much searching this is how to fix it! Click on your finder and hold down the option button while clicking on GO in the menu at the top of the page. Scroll down to LIBRARY. (Library is hidden unless you hold down the option key) Choose PREFERENCES. Find: com.apple.finder.plist Put this in the trash. Restart. Problem solved!