Skip navigation
This discussion is archived

isync and TREO 700p for VERIZON

4808 Views 29 Replies Latest reply: Mar 6, 2007 9:36 PM by Elise Streed RSS
  • Kevin McCormick Level 1 Level 1 (15 points)
    Currently Being Moderated
    Jun 29, 2006 10:29 AM (in response to Kevin McCormick)
    I’m afraid I owe the people at Missing Sync an apology.

    About a week ago I posted that I was having all sorts of problems with the Missing Sync. My calendars were screwed up, alarms were going of at times hours off of their schedule. Documents to Go kept getting its program files installed every time I did a hot sync – but would not install the document files. My media conduit did not work and when I snoozed an alarm it would never come back. These, and a variety of other problems gave me a lot of frustration and I ended up requesting a refund and writing a review warning others to beware of the program.

    I have since discovered a few things:

    1. After reverting to an old saved iCal database I discovered that I had a corrupted calendar file. Exporting the calendar, deleting the calendar in iCal and then re-importing the file solved the problem.

    2. I believe there was a problem with the missing sync installer. When I first installed the program the set up assistant took over thirty minutes to find my iPhoto folders and almost as long to find my iTunes playlist. I have found out that this should not have been the case. During my recent installation the assistant took about 30 seconds to find the playlist/folders in both programs.

    3. Although Documents to Go was working before I installed the missing sync, I followed some detailed instructions on how to completely remove the program from both my computer and my Treo.

    After reading all of the great reviews the program has received in various places on the internet, I decided to give it another try. I backed up every folder that had anything to do with Palm and my iCal and Address book databases. I reinstalled Documents to Go.

    During the installation the assistant set up everything much quicker and smoother than before. For some reason it left the old conduits in the conduits folder but these were easily removed. When I went to sync the hotsync manager’s window came up - instead of the missing sync’s, and I got an error message. I restarted the computer again and still no luck. I reinstalled the program again, restarted and everything works fine.

    There are still some minor issues: trying to sync using bluetooth causes the missing sync to hang and there is a bug that changes alarm times from zero minutes ahead of a meeting or task to 15 minutes before. I can live with these inconveniences.

    After putting the program through its paces for the past few days I have to say I really like it and it is a good solution for syncing a Treo. I hope my negative review did not cause anyone too much grief.
    PowerMac G5 2x 2Ghz, Mac OS X (10.4.6), PowerBook 17" 1.33GHz
  • iwallace Calculating status...
    Currently Being Moderated
    Jul 5, 2006 12:37 PM (in response to Michael Lafferty)
    …got it to work!!! with Missing Sync. It came down to:

    • selecting Wireless Sync
    • Connection Settings option button
    - make sure Connection: is set to "HotSync" (default setting is "Network")
    • tap the Advanced option button the the bottom of that page
    • check the option to Enable Other Sync Apps
    iMac G5, Mac OS X (10.4.6), Verizon Treo 700p
  • Richard Brooks2 Calculating status...
    Currently Being Moderated
    Aug 10, 2006 3:47 PM (in response to Posman#2)
    -I purchased Treo 700p for Sprint and experienced the same synching nightmares.
    -Missing synch is helpful but did not solve all my problems.
    -One would think that Apple could take one or two folks from its HQ and simply develop some software for use with the Palm PDA's. Really, guys--how expensive would it be to task out a few employees to work on some mac freindly mobile platform software?
    -Until Apple decides to do this, persons who need reliable PDA internet and synch service have no choice other than to switch to a PC platform.
    -I find it amazing that Apple is ignoring this problem--they are being a penny wise and a puond foolish.
    Mac OS X (10.4.2)
  • Timotheus D Level 1 Level 1 (90 points)
    Currently Being Moderated
    Sep 14, 2006 3:12 PM (in response to Michael Lafferty)
    Is the "Wireless sync" you speak of talking about bluetooth, or something where your phone is actually transmitting/recieving with the Cellular Tower, and from there to the internet
    Mac Book Pro 2.16 15.4", Mac OS X (10.4.7)
  • Michael Lafferty Level 6 Level 6 (16,080 points)
    Currently Being Moderated
    Sep 14, 2006 4:59 PM (in response to Timotheus D)
    Wireless Sync is a service available on selected Verizon smartphones, including the Treo models they sell. It is an 'over-the-air' or, more correctly, an over the cellular network synchronization technology intended primarily for Outlook users.
    PowerBook G4 12 867 MHz 640 meg 40 gig SuperDrive, Mac OS X (10.4.7), coupled with a Palm Treo 600 on the T-Mobile network
  • Phillip Andrus Level 2 Level 2 (265 points)
    Currently Being Moderated
    Oct 28, 2006 8:05 PM (in response to Richard Brooks2)
    Help,

    So I paired my Treo to my MacBook with Bluetooth.

    I enable Allow other Sync Apps on VZN Wireless Sync.

    I have Missing Sync 5.1

    When I hit sync on the phone, MIssing Sync starts up - but then after awhile the phone says connection was lost....

    anybody?
    BlackBook Treo 700p, Mac OS X (10.4.8)
  • Michael Lafferty Level 6 Level 6 (16,080 points)
    Currently Being Moderated
    Oct 29, 2006 8:19 AM (in response to Phillip Andrus)
    The Missing Sync for Palm OS provides a logging function similar to, but more powerful than, those provided by the HotSync Manager and iSync. To access the log, press the Sync History icon in the main window of the Missing Sync for Palm OS.

    What does that log say about these events?
    PowerBook G4 12 867 MHz 640 meg 40 gig SuperDrive, Mac OS X (10.4.8), coupled with a Palm Treo 600 on the T-Mobile network
  • queenbea4 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jan 4, 2007 7:06 PM (in response to Michael Lafferty)
    Thanks for the directions. I got my Treo 700 to sync with iCal after enabling the app on the handheld. Why is that direction not given by Palm?
    iBook G4, Mac OS X (10.4.2)
  • Michael Lafferty Level 6 Level 6 (16,080 points)
    Currently Being Moderated
    Jan 4, 2007 7:15 PM (in response to queenbea4)
    Probably because Wireless Sync is installed at the direction of Verizon Wireless, and support for it is likely considered the responsibility of Verizon.

    For the record, providers like Verizon are supposed to be solely responsible for user support, not Palm, even though the device itself—and many of its included applications—are provided by Palm to Verizon for release to their subscribers.

    It matters little, however, as both companies seem engaged in a 'race to the bottom' when it comes to customer support.
    PowerBook G4 12 867 MHz 640 meg 40 gig SuperDrive, Mac OS X (10.4.8), coupled with a Palm Treo 600 on the T-Mobile network
  • Elise Streed Level 1 Level 1 (0 points)
    Currently Being Moderated
    Feb 28, 2007 4:26 PM (in response to Michael Lafferty)
    I have never posted here, just always come for help... but wanted to say THANK YOU! I have had various issues with Palm and Missing Sync, now a new Treo 700p with Verizon and reinstalling Missing Sync software, upgrading to a newer version, etc. etc..... it's been a tiresome 2 days trying to figure out conduit settings (or so I thought). Come to realize from this post all I had to do was check a stupid box on my phone itself under wireless sync - Geez. I really appreciate this post! Worked like a charm after that.

    At the risk of repeating myself one more time, I am
    going to ask—for the third time, I think—if you have
    configured Wireless Sync to support additional
    synchronization applications on your device.

    The issue you just outlined arises from the use
    Wireless Sync. You will not be able to synchronize
    your Treo by any means other than using Wireless Sync
    until you reconfigure that application. I said
    this in the first response I posted:

    "Are you aware that the Wireless Sync package that
    ships embedded on selected Verizon handsets—including
    the Treo models they offer—is set by default
    not to allow synchronization of your device by
    any means other than Wireless Sync? And, that this is
    a behavior easily changed in the Palm OS Wireless
    Sync application itself?"

    Do this:

    • on your Palm device, select Wireless Sync
    • open the Connection Settings menu
    • tap the Advanced option the the bottom of that
    page
    • check the option to Enable Other Sync Apps

    Once you have reconfigured Wireless Sync, you will be
    able to synchronize with the Palm Desktop, or with
    iCal and the Address Book using either iSync or the
    Missing Sync for Palm OS.
    Treo 700p, Mac OS X (10.4.8), Verizon Wireless
  • Elise Streed Level 1 Level 1 (0 points)
    Currently Being Moderated
    Feb 28, 2007 4:29 PM (in response to Elise Streed)
    I do have one addional dilemma, although not really a big deal since I only have a few voice memos. I have one remaining error when I sync. Any ideas how to resolve this one?

    Voice Memo conduit cannot synchronize with the Voice Memo database on the Handheld, because the version of the database on the Handheld or the desktop does not match that expected by the Voice Memo conduit.
    Failed Voice Memo (0xffffffff)
    Treo 700p, Mac OS X (10.4.8), Verizon Wireless
  • Michael Lafferty Level 6 Level 6 (16,080 points)
    Currently Being Moderated
    Feb 28, 2007 5:53 PM (in response to Elise Streed)
    Interesting. That's probably a question for Palm directly, as I don't use the Voice memo feature at all. Is there any chance that you installed Palm Desktop 4.2.1 revision D or any other version of it earlier than the one which came bundled with your Treo 700p? That might account for the conduit and the Voice Memo application not matching.

    If that's the case, you can likely simply drag the the Voice Memo conduit from the CD to your active Conduits folder. If it's not accessible on the CD-ROM, then you'll have to run the bundled installer to place it in that folder. My inactive Voice Memo conduit is version 1.01, created Monday, March 28, 2005 and the source of that conduit is the Palm Desktop 4.2.1 revision D package. I cannot locate any version information for the conduit which ships with the Treo 700p, but it's likely later than that.

    The Verizon Wireless Sync thing is, well - stupid. Why they don't point that out to subscribers is beyond me. As near as I can tell, the requirement to allow other synchronization applications and the process of enabling that option is not documented anywhere by Verizon.
    PowerBook G4 12 867 MHz 640 meg 40 gig SuperDrive, Mac OS X (10.4.8), coupled with a Palm Treo 600 on the T-Mobile network
  • Elise Streed Level 1 Level 1 (0 points)
    Currently Being Moderated
    Mar 5, 2007 5:23 PM (in response to Michael Lafferty)
    Well, I can stop banging my head against the wall. The voice memo does not sync. Here is the message from Missing Sync:

    Just want to let you know that the Palm Voice Memo conduit is not supported with the 700p.

    Although the device has the VoiceMemo application, the version of Palm Desktop that ships with the 700p does not include the Voicememo conduit. Nor does it include the Notepad conduit.

    Trying to use the Voice Memo conduit from another version of PDT will result in a failed VM sync with the 700p.

    VoiceMemos are backed up during a backup process but the backup cannot be played on the Mac. It is a .pdb.
    Mac OS X (10.4.8)
  • Michael Lafferty Level 6 Level 6 (16,080 points)
    Currently Being Moderated
    Mar 5, 2007 6:10 PM (in response to Elise Streed)
    Well, I would trust the crew at Mark/Space - certainly more than I would trust the support operation at Palm. How could they have included an application on the Treo but not included a matching conduit?

    Have you contacted Palm support to ask about this issue?
    PowerBook G4 12 867 MHz 640 meg 40 gig SuperDrive, Mac OS X (10.4.8), coupled with a Palm Treo 600 on the T-Mobile network
  • Elise Streed Level 1 Level 1 (0 points)
    Currently Being Moderated
    Mar 6, 2007 9:36 PM (in response to Michael Lafferty)
    I haven't... since my personal "to do" list has grown, my palm issues have moved down. I would love to find the answer, and although it may be awhile longer... I will inquire and post once I have an answer.
    Mac OS X (10.4.8)
1 2 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.