2 Replies Latest reply: May 24, 2013 10:33 AM by jojonas
jojonas Level 1 (0 points)


I'm struggling to set up my VPN connection. I keep getting the same message "The L2TP-VPN server is not responding".

Here is what I've tried.


Inside my local network, I've replaced the server domain name on the client by the local IP address of my server and it works.

Inside my local network, I've replaced the server domain name on the client with my domain name and I get the error message.

Inside my local network, I've replaced the server domain name on the client with my global IP address (88....) and I get the error message.


My profilemanager, mail server, webdav server is accessible from outside my network so I don't question my DNS provider.

Since the VPN connection is working using local IP address ( I don't question my VPN configuration.

When I type on my browser (https://mydomainname/profilemanager) it works too so I have no clue what's failing.


Any tips, advice?

Mac mini (Late 2012), OS X Mountain Lion (10.8.3)
  • jepping Level 2 (420 points)



    Did you forward all the correct ports for L2TP towards your server from your router?

    In your router you need to set up port forwarding towards the IP address of your VPN server.


    You need to forward the following ports and verify them with yougetsignal to check whether the VPN server can be reached. It should work directly but a reboot of your router might be required depending on the model.


    Open up: UDP ports 500, 1701 and 4500 for L2TP tunnelling. You can choose two protocols TCP or UDP, use UDP.

    See here for an extensive overview of all used ports by Apple




  • jojonas Level 1 (0 points)


    I've been doing a lot of test on my network, inside, outside and I still don't understand why it's failing.


    I opened all the port necessary, 500, 1701, 1723, 4500, passthrough for all VPN protocole, I even tried a DMZ and still I cannot reach the server.


    Now it's getting even weirder, inside my network, I can connect my macbook to the VPN but not my iPhone neither my iPad mini. I installed on the 3 devices the profile from the profilemanager.


    I'm starting to think that my router is failing. When I want to see all the clients connected, like the DHCP table I don't see my server on the ethernet interface. I unplug and replug the ethernet cable from the server and it appears on the DHCP table.


    All the ports are opened on the router although when I try yougetsignal it tells me that 500 is closed 4500 is closed but 1723 is opened. Also, I installed a packet sniffer on my server and when connecting with my macbook, I see activity on the port 500 and 4500 but when I try with my iPhone or iPad I don't see any activity on the server.


    Is is possible that my DNS configuration is wrong, or is it my router? How can I identify what's failing?