2 Replies Latest reply: Jul 29, 2013 4:45 AM by MarkBex
MarkBex Level 1 (0 points)

Time machine stops back up and returns error message = The backup disk image “/Volumes/Data/mark bexon’s MacBook Pro.sparsebundle” is already in use.


This has happend following a back-up failed message which was probably due to me disconnecting (cable) the time capsule (A1409)


What can I do to resume the back-up?


Thanks,  Mark

MacBook Pro, Mac OS X (10.7.5), Time Capsule A1409
  • BDAqua Level 10 (122,242 points)
  • MarkBex Level 1 (0 points)

    Thak you BDAqua.  Sadly I can't see my external drive as a device using the finder preferences as dicsussed in you link.


    Finder > Preferences > General from the menubar and be sure the box forConnected Servers is checked. 




    Finder > Preferences > Sidebar and be sure the box for External Disks is checked.   


    Any other suggestions gratefully received.




    Note, I am using a Time machine 2TB connected with an ethernet connector.  I also have TM 2TB connected to a wireless router.  I tried disconnecting the router connection from the 2TB and turning off my WiFi connection.  Still no external drive idetified.