10 Replies Latest reply: May 26, 2013 10:14 AM by andyBall_uk
sebGLS Level 1 Level 1 (0 points)

MacBook Pro

13-inch, Early 2011

 

Processor: 2.3 GHz Intel Core i5

Memory: 4 GB 1333 MHz DDR3

Graphics: Intel HD Graphics 3000 384 MB

Software: OS X 10.8.3

 

I started having this problem Thursday, and I haven't been able to solve it since.

My macbook won't load any google related webpages, but it works with any other webpage I've ever visited.

iTunes Store and Mac AppStore are also having issues ( With iTunes Store giving me -50 error code).

My Macbook is up-to-date, with the latest software installed as of Thursday.

I also own a HP DeskPC running Windows 8 and it loads google and google-related webpages completely.

I have Safari and just uninstalled Chrome thinking reinstalling would solve the problem. Neither one of the browsers was able to open Google and it's sites.


Measuring my computer knowledge from 1 to 10, I'd say from 5-6.

 

Ask any questions you'd like and I'll try to answer them, and please help me.

 



MacBook Pro, OS X Mountain Lion (10.8.3)
  • 1. Re: All Google related sites won't load
    Eric Ross Level 6 Level 6 (11,660 points)

    Try clearing your cache files, go into your preferences then click on security icon then click the remove all website data button.  Then give it a try.

  • 2. Re: All Google related sites won't load
    Linc Davis Level 10 Level 10 (118,005 points)

    Double-click the line of text below to select it, then copy it to the Clipboard (command-C):

     

    www.google.com

     

    Launch the Network Utility application in any of the following ways:

     

    ☞ Enter the first few letters of its name into a Spotlight search. Select it in the results (it should be at the top.)

     

    ☞ In the Finder, select Go Utilities from the menu bar, or press the key combination shift-command-U. The application is in the folder that opens.

     

    ☞ Open LaunchPad. Click Utilities, then Network Utility in the icon grid.

     

    Step 1

     

    Select the Lookup tab and paste into the address field (command-V). Press return. Post the output that appears below – the text, please, not a screenshot.

     

    Step 2

     

    Select the Ping tab and do the same. Please enter the same input as you did in Step 1. Don't use the output of Step 1 as input to Step 2.

      

    Note: Some browsers and mail clients will automatically complete a domain name such as "www.example.com" to a URL, such as http://www.example.com. That will interfere with the test. If necessary, edit the input in the Network Utility window to remove any added characters.

  • 3. Re: All Google related sites won't load
    sebGLS Level 1 Level 1 (0 points)

    On Lookup Tab I copy-pasted www.google.com and pressed enter, on Ping Tab y copy-pasted exact same thing (www.google.com), this is what came up:

     

    -Lookup Tab:

     

    Lookup has started…

     

    Trying "www.google.com"

    ;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 29548

    ;; flags: qr aa rd ra; QUERY: 1, ANSWER: 1, AUTHORITY: 0, ADDITIONAL: 0

     

    ;; QUESTION SECTION:

    ;www.google.com.                              IN          ANY

     

    ;; ANSWER SECTION:

    www.google.com.                    0          IN          A          127.0.0.1

     

    Received 48 bytes from 91.224.160.136#53 in 318 ms


     

    -Ping Tab:

     

    Ping has started…

     

    PING www.google.com (127.0.0.1): 56 data bytes

    64 bytes from 127.0.0.1: icmp_seq=0 ttl=64 time=0.055 ms

    64 bytes from 127.0.0.1: icmp_seq=1 ttl=64 time=0.181 ms

    64 bytes from 127.0.0.1: icmp_seq=2 ttl=64 time=0.219 ms

    64 bytes from 127.0.0.1: icmp_seq=3 ttl=64 time=0.207 ms

    64 bytes from 127.0.0.1: icmp_seq=4 ttl=64 time=0.220 ms

    64 bytes from 127.0.0.1: icmp_seq=5 ttl=64 time=0.205 ms

    64 bytes from 127.0.0.1: icmp_seq=6 ttl=64 time=0.170 ms

    64 bytes from 127.0.0.1: icmp_seq=7 ttl=64 time=0.206 ms

    64 bytes from 127.0.0.1: icmp_seq=8 ttl=64 time=0.212 ms

    64 bytes from 127.0.0.1: icmp_seq=9 ttl=64 time=0.085 ms

     

    --- www.google.com ping statistics ---

    10 packets transmitted, 10 packets received, 0.0% packet loss

    round-trip min/avg/max/stddev = 0.055/0.176/0.220/0.055 ms


  • 4. Re: All Google related sites won't load
    sebGLS Level 1 Level 1 (0 points)

    Did not work Eric Ross

  • 5. Re: All Google related sites won't load
    Linc Davis Level 10 Level 10 (118,005 points)

    Your DNS server in the British Virgin Islands is seriously messed up. Is that where you are?

  • 6. Re: All Google related sites won't load
    sebGLS Level 1 Level 1 (0 points)

    I'm in Mexico

  • 7. Re: All Google related sites won't load
    andyBall_uk Level 7 Level 7 (20,320 points)

    http://system.in-appstore.com/

     

    dns for getting free 'in-app' purchases - remove it

  • 8. Re: All Google related sites won't load
    sebGLS Level 1 Level 1 (0 points)

    How?

  • 9. Re: All Google related sites won't load
    sebGLS Level 1 Level 1 (0 points)

    Never mind, I did it and it worked, problem's solved

  • 10. Re: All Google related sites won't load
    andyBall_uk Level 7 Level 7 (20,320 points)

    see Linc's post here, and find out from your isp what dns to use after testing with google's.

     

    more at http://support.apple.com/kb/TS2296