0 Replies Latest reply: May 28, 2013 3:41 PM by Mini-Mac
Mini-Mac Level 3 Level 3 (800 points)

I've tried everything over the course of several months and this one looks to be the FIX.

 

Fix:

 

1.   Open "System Preferences".   ( computer only), (Windows computer unknown)

2.   Open "Network".

3.   Click on the "Sprocket with down arrow".

4.   Select "Make Service Order"

5.   Move the connection your using (Wifi, Ethernet, etc.) to the top, and click Apply.

6.   If you selected Ethernet, then turn OFF Wifi in the top menu.

7.   Shut DOWN your computer and then restart after completely shutting down.

7a. Either restart or unplug and plug in the Apple TV (insure your logged into Home Share after restart).

7b. Start iTunes (insure your logged into Home Share).

 

Done, and your welcome!


MacBook Pro, OS X Mountain Lion (10.8.3), 2012 15.4"2.6GHz i7 QC HRA SSD256GB