0 Replies Latest reply: May 29, 2013 9:22 AM by driftair
driftair Level 1 Level 1 (0 points)

Hi,

My problems started when I wanted to install and use "NOOK" my OS of 4.3.3.1? was said to not be compatible with the addon!

I was trying to add it via wifi because my computers kept failing to recognize or connect to it, neither did itunes.

I then wanted to upgrade the os to 5, which is the most current, I think.

My computers and itunes failed to recognize the ipod touch.

I kept trying and finally tried a system restore. That did not work either. I tried other machines, that also did not work.

I then reinstalled the operating system on my main system and installed itunes then connected my ipod touch version 2 i think.

The computer and itunes still failed to recognize it.

I then tried to do a factory reset, this erased the ipod and set it to an itunes symbol with the connection plug and wire showing as an image.

Now it is still not recognized and I cannot get it to work normally.

Is there a way to get it functional again?

Thank you for your time and assistance.


iPod touch, Windows 7