5 Replies Latest reply: Oct 3, 2013 2:47 AM by Brookboy11215
Trim14 Level 1 Level 1 (0 points)

My iPad 3 has no sound. I've reset, switched rotation to mute, restored factory settings, double clicked home key slid right etc but it hasn't worked :(


iPad
  • sheila_m. Community Specialists Community Specialists (3,265 points)

    Hello Trim14,

     

    It sounds like there is no audio from your iPad.  I found an article for troubleshooting this issue on the iPhone, but the steps apply to the iPad as well:

     

    iPhone: Can't hear through the receiver or speakers

    http://support.apple.com/kb/ts1630

     

    Thank you for posting in the Apple Support Communities. 

     

    Best,

    Sheila M.

  • Texas Mac Man Level 8 Level 8 (46,535 points)

    Check your settings. The iPads have a small switch on the right edge. It can be used as a rotation lock to keep the screen from automatically reorienting itself as you move around, but you need to have the tablet’s settings configured properly. That same switch, right above the volume buttons, can also be set to function instead as a mute button to silence certain types of audio.

     

    If the switch is set to work as a mute button, you can change its purpose to “screen-rotation lock” by tapping the Settings icon on the home screen. On the Settings screen, tap General on the left side, and on the right side of the screen flick down to “Use Side Switch to.” Tap to select Lock Rotation or Mute to set the button’s function. Even if you set the side switch for your preferred use, you can still mute the Mini or lock the screen. Just double-click the Home button, and when the panel of apps appears along the bottom edge of the screen, flick the row from left to right with your finger. Tap the icon on the far left side of the row to either lock the iPad’s screen or mute the iPad’s alerts, notifications and sound effects. Music, podcasts and video are not muted unless you turn the volume all the way down.

     

    http://www.atreks.com/app-no-sound-on-ipad-4-%E2%80%93-what-to-do/

     

     Cheers, Tom

  • swabbyjam Level 1 Level 1 (0 points)

    I had the same problem until I went to:

     

    General / Reset / Reset Network Settings

     

    I got my sound back, give it a shot..

  • WCassidy Level 1 Level 1 (0 points)

    Worked like a dream!  Thank you swabbyjam!

  • Brookboy11215 Level 1 Level 1 (0 points)

    I had the same problem. Went to Settings-->Sounds, enabled Change with Buttons, which had somehow become disabled. That did it for me.