13 Replies Latest reply: Nov 6, 2013 4:50 AM by Sharon_Van
leong1 Level 1 Level 1 (0 points)

i can receive mail but unable to send mail


MacBook, Mac OS X (10.6.8)
  • BGreg Level 6 Level 6 (17,500 points)

    In mail, if you click on window and connection doctor, does it highlight any issues? If so, click on the issue and it will take you to where you can fix it.

  • pomps Level 1 Level 1 (0 points)

    I  had this problem with Outlook on  my pc and, after reinstalling various  bits without success, it turned  out to simply need a change to the   outgoing mail server from  smtp.mail.me.com to p06-smtp.mail.me.com and hey-presto back to normal service.

     

    I     can't imagine why it should have needed to do this. I'm really    disappointed that Apple should allow so many people to scratch around    looking for a solution when they should have realised the consequences    of making changes without checks.

     

    Hope this works for others.

  • gill254 Level 1 Level 1 (0 points)

    When I try and send an email to myself a box appears invalid address

    Then it states that me email address does not appear as a valid email address

     

    On sky site I can send & receive, I have spoke to sky for the last few days on the phone, talking me thro

    Changing my IMAP ands SMTP? addresses

     

    They stated that there was a problem with my IMAP since the apple update

  • Eric Root Level 7 Level 7 (31,130 points)
  • Just4Fun00 Level 1 Level 1 (0 points)

    I'm yet another person who upgraded to Maverick OSX. I'm now thinking, "BIG mistake". Mail was working perfectly. Then, last night, Mail stopped sending.

     

    I've checked everything. Comcast servers are set up correctly. Mail works fine on my ipad, but will not send. It gives me a SMPT error of "Cannot send message using the server comcast.net--authentication rejected" Comcast.net (Offline). I can not get it back online. I've also tried the fixes here, but there is no info.plist by those names in my library!

     

    Anyone have any other ideas how to get this working again? Apple's OS's have been pretty decently stable in the past. I had no thought that the upgrade would be so problematic. Live and Learn.

     

    Thanks for any suggestions.

     

    -Rachel

  • Just4Fun00 Level 1 Level 1 (0 points)

    OK... Just got on the computer again and mail sent my test message! I've done NOTHING different. It wasn't working now it is... weirdness. Just keeping fingers crossed that it will continue to send. Sure hope Apple gets on top of this bug. It is a big one for businesses and for those who depend on email.

     

    Thanks,

    Rachel

  • Eric Root Level 7 Level 7 (31,130 points)

    Send Apple feedback. They won't answer, but at least will know there is a problem. If enough people send feedback, it may get the problem solved sooner.


    Feedback

  • silverfox46 Level 1 Level 1 (0 points)

    I have the same problem; cannot send email for my hotmail acct via Mail on Macbook but can receive OK. I can send from my iPhone, no problem. Followed the troubleshooting guide and Mail setup assistant but nothing seems to cure it. Fails to connect with SMTP server and following connection doctor prompts fail to reslove the issue - settings appear to be correct. Any ideas?

  • Sara Schnorr Level 1 Level 1 (0 points)

    Same problem with me.

  • Sharon_Van Level 1 Level 1 (0 points)

    I'm having the same problem after ugprading to Maverick; can receive but not send. Wish I'd never "upgraded." I'm running a business and can't deal with the inability to send mail. I've been working on this all day yesterday, had it working, now this morning it no longer works. My husband has an iMac and I've set up everything to match his settings but it still doesn't work. He's not having the  problem with Maverick. I was about ready to reinstall the OS but I have my doubts that will fix the problem.

     

    Is there another email program that someone can recommend?

     

    Mac Pro, 2 x 2.8 GHz Quad-Core.

  • silverfox46 Level 1 Level 1 (0 points)

    Folks, I just got this solution from another thread on the same subject and it worked for me:

    "Go to your apple icon and scroll down to system preferences. Then dependant on what machine you have it is different for my imac and mac book pro click on either air port/wifi then the advanced tab in the bottom right hand corner. Then click on the DNS tab. Hit the + sign on the left hand side and type in 8.8.8.8 then hit the + sign again on the left hand side it will create a new line underneathe and type 8.8.4.4 then hit okay on the bottom right and then hit apply, again on the bottom right. Then send a test email to check but it should be fixed."

    Good luck!

  • Sharon_Van Level 1 Level 1 (0 points)

    Yesterday, I restored my Time Machine backup from the last time my mail was still functioning. I'm saving your instructions though, in case it acts up again. I have a feeling that it just might do that. Thanks for giving us a possible solution!