5 Replies Latest reply: Jun 6, 2013 1:47 PM by Honda4
Honda4 Level 1 Level 1 (0 points)

My hard drive crashed last week and I have finally retrieved everything that was "lost". Every application is running fine, except for Facetime. It will not launch at all, just bounces a couple of times in the dock. It did open once today, but froze up almost immediately. Is there a way to reinstall Facetime since I got it from the App Store? I just can't figure this one out.

 

Imac, 10.6.8, Facetime 1.0.2

 

It worked great before the crash, and I have it on my iPad and it works fine there as well.


iMac (20-inch Mid 2007), Mac OS X (10.6.8), Facetime 1.0.2
  • 1. Re: Facetime won't launch after system rebuild
    Honda4 Level 1 Level 1 (0 points)

    I thought about reinstalling Facetime to solve the problem, but I can't get it to download again from the App Store. I hold Option and check purchases, but it always says "Installed" and won't give me any options. How can I "unistall" it so I can Install it?

  • 2. Re: Facetime won't launch after system rebuild
    Honda4 Level 1 Level 1 (0 points)

    UPDATE: I searched through and deleted any Library files containing Facetime, then I was able to do a new install fronm the App store. It installed fine, and now will launch, BUT…

     

    I am unable to connect with anyone. It will call and try to connect with another acoount, but it immediately freeze up and drops the call. Same thing if they try to contact me. I here the call, accept, then video freezes and call is dropped. Now what?

  • 3. Re: Facetime won't launch after system rebuild
    Honda4 Level 1 Level 1 (0 points)

    UPDATE 2: Tried loggging in from a different account. No good. Stopped by Apple store and asked if it was a common problem. They said no, and had no ideas for me to try. They said bring it in and the can look at it. I'd rather not if possible. Cleared FT from keychain. Nothing. This is a very tough nut to crack.

  • 4. Re: Facetime won't launch after system rebuild
    wuzradioman Level 4 Level 4 (2,125 points)

    Honda4,

     

    This is just a possibility.  Make sure you have all of the latest updates from Apple software update.  If you don't this can prevent FT from performing properly.

  • 5. Re: Facetime won't launch after system rebuild
    Honda4 Level 1 Level 1 (0 points)

    Software is all up to date. In fact, it updated just yesterday. Still no go. I ran Tech Tools and the disk, etc. look fine. All permissions are verified. I wonder if I am missing some element of FT that did not install properly.