7 Replies Latest reply: Apr 12, 2014 9:29 AM by leart78
bbbbking Level 1 Level 1

I have done everything I could have possibly done.

the hotspot option will not appear at all.

I am on tesco,UK,contract,so I have internet...

any solutions please?

I have done this:

reset all the network settings.

cellular on,blablablabla...

wireless off...

cellular data network(everything is filled there by default).../reset settings

 

3 weeks ago when I bought this phone I remember that I installed the IOS so,I don't really think that I should do it again...

any suggestion pls?

thank you very much!

  • AnaMusic Level 9 Level 9

    Verify that your carrier supports Personal Hotspot for your device and that you have Personal Hotspot enabled on your cellular plan:

     

    From Here  >  http://support.apple.com/kb/HT3574

  • bbbbking Level 1 Level 1

    well,If i put the sim into my HTC,i will be able to use its hotspot without any problem,so I guess it shouldn't be because of that...

  • hexonxonx Level 4 Level 4

    The iPhone is different and is dependant upon whether you have either purchased a plan that includes tethering or your plan includes tethering for free.

     

    I also have a Nexus 4that has tethering enabled regardless on whether  have purchased a tethering plan but as I said, with the iPhone it's different.

  • Andreas GLA Level 1 Level 1

    Same issue here, my personal hotspot is missing, using IPhone 4S and IOS 6.1.3 with an O2 Simplicity tariff..

     

    Went to the O2 store to change my plan into 'Data for Iphone' (took 5 working days for activation). However, the hotspot is still missing. It should appear under Settings > General > Cellular, just above the 'Cellular Data Network' button, according to the guy in the store. Also called C/S to confirm that.

     

    Tried different APN settings for cellular data such as idata, wap & mobile.o2.co.uk, and also pressed 'Reset Settings', which brings up 'idata.o2.co.uk' as default again. 

     

    So I agree with bbbbking that it looks like an IOS 6.1.3 issue.

     

    Thanks for any further help!

  • Andreas GLA Level 1 Level 1

    Update:

     

    It works! After pressing 'Reset Settings' to bring up 'idata.o2.co.uk' as default for data AND switching the phone off/on a couple of times. Maybe it took in fact more than 5 working days to activate the 'Data for Iphone' option for my O2 Simplicity tariff.

     

    So it's NOT an issue with IOS 6.1.3, just a matter of patience.

  • Quantumjuj Level 1 Level 1

    I had the same problem, but I turned Data Roaming to on and the Hotspot icon came back.

     

    Settings > General > Cellular > Data Roaming

  • leart78 Level 1 Level 1

    worked