1 Reply Latest reply: Jun 5, 2013 1:19 PM by mario49
Eric Ferguson Level 1 Level 1 (0 points)

I just upgraded my iPad from 4.3.3 to the newest - I think 6.1.3.  I cannot find my photos and videos.  I tried a restore, but after 3 hours, it's timing out.  Pardon my ignorance on asking this question; but is there a way to find my photos?  I do nto care about anythign else.


Here are the steps I though I took this morning:

Backup iPad

Connect to iTunes and downlaod newest version of iTunes and then newest iOS

restart Vista Laptop

upgrade to newest iOS


I knew somethign was wrong when it took about 6 hours to upgrade the iPad

at the end it errored with this message error (-50), but the upgrade worked


I was expecting to see all my photos but didn't see them


I have tried a restore to a back up 2 times.  The first time took 3 hours and just sort of timed out - it kept saying that there was an hour to go


I tried it again 2 hours ago and same message.


They are very valuable to me and so now I am panicking


Your help is much appreciated

iPad 2, iOS 4.3.3, upgraded to 6.1.3.