3 Replies Latest reply: Oct 23, 2013 5:55 PM by ejpeg
ejpeg Level 1 Level 1 (0 points)

Screen Shot 2013-06-03 at 9.01.57 AM.png

 

Little iMovie theme problem here.

 

I have iMovie (iLife '11) installed on my iMac and it works fine. This weekend I installed iMovie on my MBP too. But when my wife tried to apply a theme to her movie (the holy communion of her niece if your wondering ;-) the above happened. Parts of the theme (Scrapbook) where black. Same goes for all themes.

 

When I opened the iMovie app (show package contents) I found that this also showed in the Resources folder. Where on my iMac they showed correctly. I thought I could solve this by replacing her  Resources folder with the one from my iMac, but that didn't do the trick.

 

Anyone any ideas?

 

Message was edited by: ejpeg


iMovie '11, OS X Mountain Lion (10.8.3), + MacBook Pro 13
  • 1.
    braden85 Community Specialists Community Specialists (2,675 points)

    Hi there ejpeg!

     

    It sounds like your issue will need to be addressed by uninstalling and reinstalling the iMovie application in order to reload those templets. We have an article that can help you uninstall and reinstall that application properly, and it can be found right here:

     

    OS X Lion: How to remove Mac App Store apps that appear in Launchpad

    http://support.apple.com/kb/HT4673

     

    Thanks for using the Apple Support Communities. Have a good one!

     

    -Braden

  • 2. Re: Black Squares in iMovie themes
    ejpeg Level 1 Level 1 (0 points)

    Thnx for your suggestion Braden!

     

    Unfortunately this didn't do the trick.

     

    The app isn't bought via the App Store so I couldn't temove it via LaunchPad. I used App Zapper to delete it and then used the iLife '11 DVD to install iMovie alone.

     

    Then I upgraded to 9.0.9 but to no avail. It keeps showing the black bar.

     

    Here's how the Theme looks on my iMac (in iMovie > Resources).

     

    Screen Shot 2013-06-05 at 8.15.41 .png

    And in Quartz Composer Visualizer

     

    Screen Shot 2013-06-05 at 8.17.30 .png

     

    No black bars…

     

    When I look up this file in iMovie > Rescources on my MBP it looks like the above, but with the black squares as the pic in my first post.

  • 3. Re: Black Squares in iMovie themes
    ejpeg Level 1 Level 1 (0 points)

    Updating to the just released iMovie (10.0) solved it. Still weird.