1 Reply Latest reply: Jun 7, 2013 9:18 AM by sterling r
kayrakaye Level 1 Level 1 (0 points)

scrolls up and down and right and left but not pinch etc. scroll and zoom


MacBook Pro, Mac OS X (10.7.2)
  • sterling r Community Specialists Community Specialists (5,375 points)

    Hello there Kayrakaye,

     

    It sounds like the Pinch and Zoom checkbox might be unchecked in the System Preferences.

    Check this out from the article Mac Basics: Set your preferences found here: http://support.apple.com/kb/ht2490.

    Customize your trackpad

    Trackpad preferences lets you control the clicking, scrolling, zooming, and gestures of your trackpad.

    HT2490-MtLion-TrackpadPreferences-003-en.png

    1. Open System Preferences.
    2. Choose View > Trackpad, or click Trackpad.
    3. To change your tracking speed and click settings, click the Point & Click tab. Then, move the Tracking slider to adjust how fast the arrow moves across your screen; move it left to slow it down, or right to speed it up. You can also enable secondary-click by selecting the "Secondary click" checkbox. You can then click using two fingers to secondary-click. The secondary-click can be used to display shortcut (contextual) menus for an application.
    4. To change your scroll and zoom settings, click the Scroll & Zoom tab. You can enable and disable scroll and zoom gestures.

    All the best,

    Sterling