Skip navigation

HT1459: iPod: How to find the serial number

Learn about iPod: How to find the serial number

HT1459 My iPod nano (6th gen) is stuck in a loop.

191 Views 0 Replies Latest reply: Jun 5, 2013 4:55 PM by jrunyan74 RSS
jrunyan74 Calculating status...
Currently Being Moderated
Jun 5, 2013 4:55 PM

I have a 6th generation iPod nano, the blue one, it has worked flawlessly up to this point and I have no idea why it has suddenly failed. It is stuck in restore/recovery mode, where it says I need to connect to itunes and restore it, but when I connect it to my computer, it goes into disk mode and fails to mount. I am running ubuntu (it had no problems mounting) but I also have a windows vm that I can use with it.

Any help is appreciated,

J.Runyan

iPod nano, Other OS

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.