Previous 1 2 Next 19 Replies Latest reply: Jun 11, 2013 3:33 PM by PrintTech Go to original post
  • andyBall_uk Level 7 (20,490 points)

    >>, but my WGM looks very different. If you can point me in the right direction to where I can find the image below, I will try it:

     

    wgm 10.6.3 here

     

    select a user/group in left pane : click Preferences icon at top of window : Overview : Applications : Folders

     

    I've no CS6 to test, but suggest trying on a new managed account first, before applying your usual parental controls, then if that works as described on the adobe thread, moving to existing ones - disabling current PC first & using wgm as before.

  • andyBall_uk Level 7 (20,490 points)

    & if, as Kurt says - a standard (not admin, but not managed) account fails to open CS6, forget the wgm way - although that thread has some say it worked.

  • Kurt Lang Level 8 (36,685 points)

    I was going by an old topic where this was exactly what happened in CS6. I did test it at the time, and it didn't work in a non admin account.

     

    Fast forward to now, I tested again under Snow Leopard, and CS6 works just fine in both a Standard and Parental Controlled account. At least on local drives it did.

     

    I'm currently using the Adobe Cloud version of CS6, which is 13.1.2. The perpetual license version is 13.0.4. Don't know if that makes a difference.

  • Kurt Lang Level 8 (36,685 points)

    More testing. I still have 13.0.4 installed in Mountain Lion. Admin and Parental accounts worked there. In both cases (and the same in Snow Leopard), trying to open a file from any location the very first time PS was launched in the new accounts caused PS to be stuck at the Open dialogue box. If I simply launched PS the first time and closed it, then opened it again, no problems.

  • PrintTech Level 1 (115 points)

    I went into WGM and found the folder Andy described but since I can only use WGM on the server and didn't know how to point it to a folder on a client station, I gave up on that method.

     

    I changed the student accounts to standard (not admin rights) instead of managed and now CS6 seems to work. Of course, that's after updating to 10.6.8. And students still can't access the system prefs that could really cause issues so that's good.

     

    Thanks for everyone's help on this. My students will be glad to finally be on CS6!

Previous 1 2 Next