2 Replies Latest reply: Jun 16, 2013 8:22 AM by Dan Connors
Dan Connors Level 1 Level 1 (0 points)

I have a Time Capsule, 4th Generation, which is about 18 months old. It has been squirrelly from the start. Squirrelly is defined as: not being able to properly work with an external drive. I had a powered, 500GB drive and, when I attempted to move a file of, say 2GB, the transfer would go very quickly for about 3 minutes, then slow to a crawl (Crawl is defined as 4KB/minute.) I tried a bunch of USB powered drives--none worked. Tried thumb drives, 40% worked. With one of them installed, attempted to restore a new computer from Time Machine backup and gave up after 5 hours. Removed thumb drive--worked perfectly.

 

Just decided the Capsule doesn't work with any external drives, and left it alone.

 

Yesterday, Time Machine said it could not backup to the Time Capsule and, if the issue continued, I should run Disk Utility. I ran Disk Utility and watched it for a while. It found an error, but continued all night. This morning it said that the Time Capsule could not be repaired and I should recover all the data I could, and reformat the drive and start over.

 

So, I have two users with 1.25TB of unusable data, and I'm wondering what to do about it. Apple suggests I don't worry, just reformat and move on. My prior experience with hard drives is that once you see an error, it's time to toss it. I also don't like it that losing this data is even an option.

 

So, I'm asking for your advice. Do I reformat and relax, buy a new Time Capsule, or simply go back to USB drives?


Time Capsule 802.11n (4th Gen)
  • 1. Re: Time Capsule--request advice
    LaPastenague Level 8 Level 8 (35,415 points)

    A lot depends on the setup.

     

    Wireless is less than great.. and even very much worse is "Join a wireless network"

     

    I positively discourage people from using it. So correct setup is essential.

     

    The TC MUST be plugged into the main modem by ethernet.. it can be in either router or bridge mode depending on other network elements.

     

    There is a good chance nothing much is actually wrong.. Plug the TC into a computer by ethernet and do a check of the TM sparsebundle. If you do not mean TM.. files can often be recovered by removing the hard drive.. but Apple is right for TM it is not work the problem.. wipe and start over. TM is designed as a current snapshot.. any historical recall of data is not to be relied on.

     

    There are other issues that can be fixed or helped by proper network setup. But Apple's latest firmware was not a great leap foward.. more like 2 steps forward and 3 or 5 backwards.

  • 2. Re: Time Capsule--request advice
    Dan Connors Level 1 Level 1 (0 points)

    I did a wipe, reformat and start over. It seems to be ok. We'll see.

    Thanks for the advice.