Previous 1 2 3 4 Next 46 Replies Latest reply: Aug 4, 2013 10:58 AM by st043
grafiksol Level 1 (0 points)

Software update identified a new Airport Utility version (V6.3) and the update was installed. However, the new version no longer sees my AirPort Extreme (says the device "was" part of my network but is no longer. Airport Utility V6.2 (still on another machine) still sees the existing AirPort Extreme normally, and can edit the configuration with no problems. The Airport Extreme is an 802.11n (4th Generation) device. Any thoughts?

AirPort Extreme 802.11n (4th Gen), Mac OS X (10.7.5)
Previous 1 2 3 4 Next