1 Reply Latest reply: Jun 11, 2013 7:20 AM by Ralph9430
maxiinag Level 1 Level 1

Now that my husband has an iPhone5, he receives all the messages sent to me, and I receive his. Do I have a setting wrong? How can we keep our messages private?


iPhone 5, iOS 6.1.4
  • Ralph9430 Level 6 Level 6

    Go into the settings app.

     

    Settings > Messages > Send and Receive from

     

    Set each phone to send and receive only from the specific phone number assigned to the phone and the specifics one number of each user.

     

    If you each are using the same App,e ID I suggest one of you getting a different ID to keep all your stuff separate. I also recommend that each of you have different email addresses.