1 Reply Latest reply: Jun 11, 2013 10:10 AM by Tom Gewecke
Chi Wen Level 1 (0 points)

This has been happening for quite a while, finally decided to look for a solution on google but no results were returned. See screenshot of this problem:

password.jpg

 

As you can see half of it is in english and the other hald is in japanese. I have checked my language and text preferences, there doesnt even seem to be any japanese option there, so how on earth am I getting this?


MacBook Pro (Retina, Mid 2012), OS X Mountain Lion (10.8.4)
  • Tom Gewecke Level 9 (77,130 points)

    Try going to system preferences/language & text/language and using the Edit button to uncheck the box for Japanese and then restart.

     

    If you really have no Japanese in that tab currently, you could try activating it and then deactivating it.

     

    Mixed localization like this (various languages can be involved) is a not uncommon bug in 10.8.