Previous 1 2 3 4 Next 236 Replies Latest reply: Dec 30, 2014 9:44 AM by turingtest2 Go to original post Branched to a new discussion.
  • danw2013 Level 1 (0 points)

    I hope it is both.  They will provide me with a status update on my case, but I certainly hope that they will also be at a point where they will push out a fix (to all of us).

  • joe99991 Level 1 (0 points)

    i just got off the phone/screensharing w/Mcafee, who confirmed i have the latest update as of last night and the problem has stopped. 

  • danw2013 Level 1 (0 points)

    Glad your problem was resolved, joe9991.  I just talked with McAfee today, went through a few steps with desktop sharing enabled (e.g., moving iTunes preference directory to desktop), but I'm still having the same problem.  They said they will review the log files they recorded and get back with me tomorrow.  If any others are having this same issue, please contact McAfee so that the priority for solving this problem will be increased.  If this keeps up much longer, I'm going to start consider going back to Symantec products.

  • _racerx_ Level 1 (20 points)

    joe99991,

     

    You say the problem has stopped?  Are you using Win7 64 bit and Total Protection?  Many of us are still having the problem even with the latest builds:

     

    Security Center, build 12.1.338 (dated 6-16-2013)

    McAfee Anti-Virus and Anti-Spyware, build 16.1.172, (dated 6-18-2013), engine version: 1560

    McAfee Personal Firewall, build 13.1.132 (dated 6-16-2013)

     

    Can you please check and verify you builds and version and post them here.

     

    The problem usually doesn't appear until after the 2nd or 3rd time you open iTunes.

  • _racerx_ Level 1 (20 points)

    danw2013,

     

    I should be able to get a call in to McAfee tomorrow.  Seems that the latest build didn't fix the probem yet.

  • joe99991 Level 1 (0 points)

    _racerx_, I just reopened Itunes once again to prove it was solved and . . . the problem recurred!

     

     

     

    How do I check my build number?

     


  • _racerx_ Level 1 (20 points)

    joe99991,

     

    Bummer, however this confirms my findings!  Well, if you have your McAfee case number, you should reopen it.

     

    If you can, confirm you are at the same build as the rest of us.

     

    Two ways to check, at the very bottom of the McAfee screen, click the about, or go to navigation, and select the about.

  • joe99991 Level 1 (0 points)

    _racerx_

     

    I've reopened my case.  Here are my versions:

     

    McAfee Security Center

    Version 12.1

    Build 12.1.338

    Affld: 0

    Language:  en-us

    Last update:  6/6/2013

     

    McAfee Anti-Virus and Anti-Spyware

    Version 16.1

    Build:  16.1.172

    Last update: 6/18/2013

    Engine version:  1560.0

    Engine creation date:  6/18/2013

     

    McAfee personal firewall

    Version:  13.1

    Build:  13.1.132

    Last update:  5/23/2013

     

    McAfee Anti-spam

    Version 13.1

    Build:  13.1.154

    Last update:  3/29/2013

    Content version:  4613

    Content update:  6/18/2013 11:56:33 AM

    Engine version:  3.0.0.429

     

    Joe

  • Miss_Scarlett Level 1 (0 points)

    Any suggestions for someone who is not very computer literate and doesn't understand much of this computer lingo here?

     

    I am having the exact same issues and have Windows 7 64-bit and McAfee Total Protection. 

  • _racerx_ Level 1 (20 points)

    Miss_Scarlett,

     

    So far there isn't a fix.  We are waiting on McAfee to identify the issue and hopefully send a fix via the automatic update that is part of the McAfee program.

     

    It is suggested that you open a case with McAfee, and point them to this post.  The more people we have calling in to report this problem the sooner we can get a fix.

  • Miss_Scarlett Level 1 (0 points)

    Thanks _racerx_

     

    I will do that as soon as I can.

  • danw2013 Level 1 (0 points)

    Today's update from McAfee is that they're still working the issue (I still have the problem). The issue is raised to "level 2.5" but it's still not resolved.  I was told that they would call me in 24-48 hours with an update on the status.

  • danw2013 Level 1 (0 points)

    Just an update on this topic.  On the 20th, I went through a complete uninstall/reinstall of McAfee via remote desktop.  This was very involved and included deleting registry files.  After 1 hour of this process, the problem was still not resolved.  The R&D department is continuing to work this--waiting for a call today.  I'm curious if any of the others in this discussion have had any success.

  • _racerx_ Level 1 (20 points)

    I have had no progress either.   McAfee has not updated the Security Center Build yet (Still at the broken version 12.1.338 dated 6/16/2016).

     

    I also went through the entire uninstall process without success.

     

    Problem defiantly started with v12.1.338.

     

    Thanks for the update.

  • ricotta1 Level 1 (0 points)

    I had the problem, but it has vanished after the update of the AV. I am now running version 16.1.172 (Engine version 1565.0), updated yesterday.

     

    The problem no longer shows.

Previous 1 2 3 4 Next