1 Reply Latest reply: Jun 14, 2013 7:45 AM by starion
starion Level 1 Level 1 (85 points)

I had this problem over a year ago (solved), but it's back again, and the same solution is not applicable this time.

 

Every few minutes, our OSX Tiger Server is going deaf.  The only services we are providing off of this system are email.  Shutting the email system down does not solve the problem so I believe that eliminates smtpd, pop, imapd, cyrus, postfix, etc.

 

The most recent change that I can possibly attribute to the problem is setting up a second static IP (multi-home) on the same machine, however, removing the second IP does not fix the problem.

 

I have tried pinging the machine continuously from multiple machine simultaneously, they all stop getting responses at the same time, so I am sure it is the server machine that is the problem.

 

If I open the Network Utility on the server itself, and tell it to continuously ping itself, the problem goes away as long as it is pinging itself.

 

All the usual things have been tried, permissions, disk checks, etc.

 

As a side note, when this happened a year or so ago, we were getting this line in the log:

 

Jun 11 14:35:42 mail postfix/smtpd[25334]: auxpropfunc error no mechanism available\n

 

This is simply a message that shows when postfix restarts so it is not related to the problem as we originally thought.  What solved the issue a year ago was a leftover process that was running that was installed by the Developer Tools.  That process is no longer present, and all of the processes seem to be accounted for.

 

The Activity Viewer doesn't show any one process taking more than 4 or 5%.

 

What's next?